FORUMS

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

[MOD][TOOLKIT]Android Koolkit Tab 3 SM-217A Version 2.0.0 12/02/2014[MOD]

2,565 posts
Thanks Meter: 4,024
 
By cstayton, Recognized Developer on 14th April 2014, 02:11 PM
Post Reply Subscribe to Thread Email Thread
2nd December 2014, 08:55 PM |#91  
Senior Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by cstayton

Read here (Hint it's in big bold red letters) and 4.4.2 is a different folder structure and different base so even if it did run it would likeley break things.

was hoping it would work, oh well...
 
 
2nd December 2014, 08:59 PM |#92  
cstayton's Avatar
OP Recognized Developer
Flag Waite Park, MN.
Thanks Meter: 4,024
 
Donate to Me
More
Quote:
Originally Posted by cfli1688c1

was hoping it would work, oh well...

once we have root for the 4.4.2 update I will get this set to be compatible
The Following User Says Thank You to cstayton For This Useful Post: [ View ]
3rd December 2014, 12:07 AM |#93  
oldbbman's Avatar
Senior Member
Flag Austin Texas
Thanks Meter: 2,553
 
More
Worked great! Appreciate
The Following User Says Thank You to oldbbman For This Useful Post: [ View ]
3rd December 2014, 02:36 AM |#94  
cstayton's Avatar
OP Recognized Developer
Flag Waite Park, MN.
Thanks Meter: 4,024
 
Donate to Me
More
Quote:
Originally Posted by oldbbman

Worked great! Appreciate

cool glad to hear it, i'm already working on the next update it will include root and SuperSU v2.37 still ironing out the framework install issues
The Following 2 Users Say Thank You to cstayton For This Useful Post: [ View ]
9th December 2014, 02:50 AM |#95  
lohacks4pone's Avatar
Member
Flag Western Cape
Thanks Meter: 9
 
More
Unhappy
*sigh* I really hope that the T217A will have TWRP one day. I really, REALLY hate Touchwiz.
The Following User Says Thank You to lohacks4pone For This Useful Post: [ View ]
23rd December 2014, 04:52 AM |#96  
cozboogie's Avatar
Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by cstayton

once we have root for the 4.4.2 update I will get this set to be compatible

Color me confused.... but i thought 4.4.2 was rooted....as seen in my pic.

Late,
Coz
23rd December 2014, 01:07 PM |#97  
cstayton's Avatar
OP Recognized Developer
Flag Waite Park, MN.
Thanks Meter: 4,024
 
Donate to Me
More
Quote:
Originally Posted by cozboogie

Color me confused.... but i thought 4.4.2 was rooted....as seen in my pic.

Late,
Coz

SM-T217S yes is rooted however not the SM-T217A
30th December 2014, 08:46 AM |#98  
Member
Thanks Meter: 2
 
More
Koolkit didn't run
Said is was an invalid win32 app. I am running windows xp 64.
31st December 2014, 02:21 AM |#99  
derride8's Avatar
Senior Member
Flag Bronx,NY
Thanks Meter: 207
 
More
Deleted........

Sent from my GT-P5110 using xda premium
Last edited by derride8; 1st January 2015 at 04:40 AM.
15th February 2015, 04:45 AM |#100  
No device detected
Quote:
Originally Posted by cfli1688c1

i have the sm-217a tablet, when i run the exe -> android_koolkit.exe, it gave me couldn't detect your device, please reconnect and try again.
when i did adb devices, it show the tablet connected. I ran the exe as admin, still the same error. I am running from windows 7.


I have the same problem Win 7 64 bit, any fix?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes