Post Reply

Get rid of car mode/ Bluetooth call screens

OP xgerryx

22nd April 2014, 07:05 PM   |  #1  
OP Senior Member
Flag Manchester, NH
Thanks Meter: 29
 
316 posts
Join Date:Joined: May 2011
I connect my phone to my deck via bluetooth for music. When the car is off and I walk away, every time I get or make a call the phone interface is still on the bluetooth car mode. This means that its automatically on speaker phone and the screen does not turn off when you put the phone to your ear. For the love of god I have no idea why anyone thinks its a good idea to have annoying features like this that seem impossible to turn off (car mode cannot be "turned off" like other stock apps) and then prevent us from getting root to get rid of this crap.

I would like some help on this though. How to keep bluetooth on and not have it automatically go into a car mode phone interface. Thanks.
23rd April 2014, 03:55 AM   |  #2  
OP Senior Member
Flag Manchester, NH
Thanks Meter: 29
 
316 posts
Join Date:Joined: May 2011
I still haven't figured out what this is after about a 35 minute round of google searches. The screen I'm seeing is one with huge buttons that are comprised of "end call" bluetooth" and "speaker". Can't bring up number pad either. I can SS if needed.
23rd April 2014, 06:47 PM   |  #3  
OP Senior Member
Flag Manchester, NH
Thanks Meter: 29
 
316 posts
Join Date:Joined: May 2011
This is what the screens look like. This isn't the normal S5 calling screens, right? Still trying to figure this out.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-23-12-39-17.png
Views:	129
Size:	118.7 KB
ID:	2704140   Click image for larger version

Name:	Screenshot_2014-04-23-12-39-27.png
Views:	127
Size:	113.4 KB
ID:	2704141  
6th May 2014, 03:02 AM   |  #4  
Member
Columbus, Oh
Thanks Meter: 6
 
44 posts
Join Date:Joined: Oct 2010
More
Started happening to me. I turned on car mode, went to settings, unchecked to automatically start when connected to Bluetooth, and turned car mode off. Solved the problem for me.

Sent from my SM-G900V using XDA Free mobile app
The Following 2 Users Say Thank You to jamiekuhn For This Useful Post: [ View ]
15th February 2015, 07:51 PM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
Thumbs up
Quote:
Originally Posted by jamiekuhn

Started happening to me. I turned on car mode, went to settings, unchecked to automatically start when connected to Bluetooth, and turned car mode off. Solved the problem for me.

Sent from my SM-G900V using XDA Free mobile app

Thank you sooooo much!!! I've been trying so hard to figure out how to disable that Bluetooth feature for months!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes