Post Reply

Full Guide on How to Flash CM11 on Xperia M Dual[c2004/c2005]]

OP ansebovi

24th August 2014, 11:36 AM   |  #101  
Member
Flag Kebumen
Thanks Meter: 12
 
32 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by srivmanu

@arell can you help us?

I'm using C2005 baseband 15.5.A.1.5, I dont know how about C2004, is it diferent or same,,
The Following User Says Thank You to arell For This Useful Post: [ View ]
24th August 2014, 12:52 PM   |  #102  
srivmanu's Avatar
Member
Flag Ghaziabad
Thanks Meter: 4
 
99 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by arell

I'm using C2005 baseband 15.5.A.1.5, I dont know how about C2004, is it diferent or same,,



Using 15.5.a.1.5 worked. I guess that should be mentioned in OP.
24th August 2014, 05:52 PM   |  #103  
Senior Member
Flag banglore
Thanks Meter: 18
 
279 posts
Join Date:Joined: Mar 2014
More
Yes atlast with lot of troubles am able to run cw11 on my xmd with both the sims functioning perfectly... Great job bro..

Sent from my C2005 using XDA Premium 4 mobile app
11th November 2014, 07:52 AM   |  #104  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by manoj36

Yes atlast with lot of troubles am able to run cw11 on my xmd with both the sims functioning perfectly... Great job bro..

Sent from my C2005 using XDA Premium 4 mobile app

How did you get it working manoj ? Im having the same problem. Did everything. ( Am on the latest nightly build as of current date) Yet after rebooting once or twice it shows add subscriptions or something like dat, and doesnt detect any signal. Also i dont even have the multisim option under settings please help

---------- Post added at 06:52 AM ---------- Previous post was at 06:17 AM ----------

[QUOTE=PecanCM;54978915]alright dual sim users please test this new patch. instruction same as older one (backup and wipe) just now i have packed boot.img into flashable zip so just flash zip from recovery. now along with enabling dual sim system will also set model name to C2005 for xperia m dual. thank you.


Sir im using Xperia M c2004 which was updated to android 4.3 (15.5.A.1.5) ( dont know previously what it was). Anyway i downloaded the latest Nightly build of cyanogen and installed ( did all the required steps properly). When i turn on my phone it says "New Sim card deteced, Manage certificates" and in Settings i cannot select any sim and there is no signal. I tried your latest patch "unified devices" still there is no luck and no option of Multisim under Settings, even tried the setprop code via terminal still no luck. What should i do?? Please help
15th February 2015, 09:04 AM   |  #105  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
Hey, I want to know if rooting is a prerequisite? Or should I follow the steps as written on the cm11 wiki (rooting not mentioned)?
15th February 2015, 10:06 PM   |  #106  
RedLedLight's Avatar
Senior Member
Thanks Meter: 102
 
405 posts
Join Date:Joined: Feb 2014
Towelroot.

*blink*
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes