FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Guide: How to turn LTE off (EASY)

1,400 posts
Thanks Meter: 216
 
By MattMJB0188, Senior Member on 11th April 2014, 02:58 PM
Post Reply Subscribe to Thread Email Thread
14th May 2014, 08:37 PM |#11  
Member
Thanks Meter: 6
 
More
isn't there a toggle switch or a widget that you can download from play store to do he same thing? just wondering
 
 
26th May 2014, 04:30 PM |#12  
Member
Thanks Meter: 3
 
More
+1. Also interested in a widget of sorts. Any ideas?
26th May 2014, 06:28 PM |#13  
MattMJB0188's Avatar
OP Senior Member
Thanks Meter: 216
 
More
Quote:
Originally Posted by plarser48

+1. Also interested in a widget of sorts. Any ideas?

There are widgets, but they do not work.
7th February 2015, 10:44 PM |#14  
Junior Member
Thanks Meter: 0
 
More
Cannot turn off LTE with above instructions
When I try to follow the instructions, I dial the number and a pop-up appears with "USSD Code Running..." then it closes and a new pop-up appears saying "connection problem or invalid MMI code". I have tried to make this call from various areas with better connections than in my house, but still to no avail. I'd really like to disable the LTE because it is only strong enough to constantly force changes from 4G to LTE and back while massively draining my battery in the process. Any advice?
8th February 2015, 01:42 AM |#15  
Senior Member
Thanks Meter: 12
 
More
I upgraded from S3 to S5... In Out location there is one LTE tower.
When at office which is bit far from LTE tower, It only connects to LTE and due to congestion i always get 0.2 mbps only..
But When i had S3, it will switch automatically to 4G(HSPA+) at office and at home or shopping it connects to LTE.
So I called ATT support and they said its due to network congestion and they switched to 4G on their side.
So now its always shows 4G only no LTE but speed are good like 8 to 10 mbps..

I tried the steps in post1 and it shows WCDMA preferred... Is this what they modified remotely?
10th February 2015, 11:31 AM |#16  
Member
Thanks Meter: 5
 
More
Try Intelli3G everyone, you have to install Xposed framework and then install it but this app is amazing for convenience.
20th February 2015, 03:32 AM |#17  
Senior Member
Thanks Meter: 12
 
More
I tried changing to LTE option its not allowing. I can change to other options other than LTE.
Any idea.. Is it controlled by AT&T?

I called ATT and asked them to change it to LTE.
Now I can change the settings as needed.

So if ATT sets to 4G, you wont be able to switch to LTE.
Last edited by sakdroid; 27th February 2015 at 10:28 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes