FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Xda on tapa talk

2,428 posts
Thanks Meter: 1,833
 
By Flashvetrin, Senior Member on 20th March 2014, 03:35 PM
Thread Closed Subscribe to Thread Email Thread
No Topics

Sent from my SAMSUNG-SGH-I317 using Tapatalk
 
 
20th March 2014, 03:44 PM |#2  
Flashvetrin's Avatar
OP Senior Member
Flag Spanaway
Thanks Meter: 1,833
 
More
Hey all has any one had issues with tapa talk no holding participated info? And also in the unread category. I get "no topics" and it never shows back up as participated topics. Just "no topics" every thing else works browse etc.. I've cleared cache uninstalled the app reinstalled the app.. Nothing even if I use the xda app of play store I still get "no topics" if I click on the threads I have participated on it shows my comments in the thread itself and it allows me to comment but the two categories on the left margin " participated" and " unread" show "no topics". Any ideas? Thanks

Sent from my SAMSUNG-SGH-I317 using Tapatalk
20th March 2014, 04:39 PM |#3  
uwie77's Avatar
Member
Thanks Meter: 9
 
More
same here since today. but yesterday still fine at me. i dont why ..
20th March 2014, 04:54 PM |#4  
Member
Flag C:\Android
Thanks Meter: 11
 
More
Same thing is happening to me for the past 2 days. It was working fine the day I purchased the APP. Also I don't get any notifications.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
22nd March 2014, 01:08 AM |#5  
Flashvetrin's Avatar
OP Senior Member
Flag Spanaway
Thanks Meter: 1,833
 
More
So I cleared out a bunch of stored cache using clean master. And app seems to be working. Also solid file explorer found a couple files labeled as tapatalk one under file marked android data and one in the first page of the files listed. #1 uninstalled tapatalk under settings.
#2 used clean master removed junk files.
#3 uninstalled the files in the categories I listed.
#4 rebooted and then I installed tapatalk.. And its working..

Sent from my SAMSUNG-SGH-I317 using Tapatalk
22nd March 2014, 02:35 AM |#6  
Senior Member
Flag YUL/YYZ
Thanks Meter: 58
 
More
Only time these happened to me is when I disable mobile data to force switch to Wi-Fi a reboot fix it

merces mihi ex Nexus 5 cum app XDA
22nd February 2015, 03:34 AM |#7  
KennyG123's Avatar
RC-RT & Moderator Committees / Spider-Mod
Flag Right behind you!
Thanks Meter: 31,038
 
Donate to Me
More
Closed at OP's request
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes