FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

Rooting Lenovo S860

Thanks Meter: 10
 
By badbomb, Member on 17th May 2014, 11:07 AM
Post Reply Subscribe to Thread Email Thread
19th July 2014, 10:01 PM |#31  
Member
Thanks Meter: 10
 
More
Yes, that works too, but i prefer use flashtool as less as possible.

Sent from my Lenovo S860 using Tapatalk
 
 
22nd July 2014, 08:02 PM |#32  
Junior Member
Thanks Meter: 0
 
More
I rooted S860 1 GB by new version of vroot. It worked. Than I flashed SuperSU by Terminal Emulator. Now phone writes Loading on screen all the time. After reboot it is better for while. How to fix it?
26th July 2014, 10:46 AM |#33  
Junior Member
Thanks Meter: 1
 
More
Got root! S860/2GB/4.4.2 -- Follow this video down to the letter ---> https://www.youtube.com/watch?v=AnZE7knrNVw

Make SURE the USB drivers are installed correctly, everything else is a breeze.
27th August 2014, 12:37 PM |#34  
Junior Member
Thanks Meter: 0
 
More
Lenovo S860 "Security Problem" message
Hi,
can anyone advise me with the problem of messages that appear in the lower left corner of screen "Security Problem"?
THX
Attached Images
File Type: jpeg Screenshot_2014-08-27-09-57-13.jpeg - [Click for QR Code] (113.9 KB, 566 views)
9th October 2014, 07:16 AM |#35  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by krisak1973

Hi,
can anyone advise me with the problem of messages that appear in the lower left corner of screen "Security Problem"?
THX

It seems like you have uninstalled Lenovo Security Center (SecureIt).
Try to install the original version.
It has solved the problem for me.
5th November 2014, 05:43 PM |#36  
Junior Member
Thanks Meter: 0
 
More
can you please write in more detail, I did not happen with my phone which is chines
Quote:
Originally Posted by al3xlove

I have an S860 (1GB) bought from China obviously and when I received it it had no gapps and no caller id in Europe which was annoying.
What I did:
1. Installed 4.2.2 ROW Version (also when I flashed it I put a custom recovery image TWRP 2.7)
2. After I flashed it I installed root and modem for 3G calls from custom recovery.

That's it, feel free to ask me any question!


I tried the same thing but not succes, can u please elaborted...
10th November 2014, 07:12 AM |#37  
Junior Member
Thanks Meter: 0
 
More
Rooting chinese version of S860 levono
Quote:
Originally Posted by al3xlove

I have an S860 (1GB) bought from China obviously and when I received it it had no gapps and no caller id in Europe which was annoying.
What I did:
1. Installed 4.2.2 ROW Version (also when I flashed it I put a custom recovery image TWRP 2.7)
2. After I flashed it I installed root and modem for 3G calls from custom recovery.

That's it, feel free to ask me any question!

I am using Chinses version in INdia, which I upgraded after I bought it by mistake(from jelly bean to 4.4.2kitkat), Now the phone cannot be used exceppt for calling and camera and most of the language are in chinese, meant to be used in cina. How can I root it and recovered the application to be used in India.
6th December 2014, 02:25 PM |#38  
Junior Member
Thanks Meter: 0
 
More
does it support micro sd card?
9th December 2014, 09:02 PM |#39  
Senior Member
Flag mangalia
Thanks Meter: 31
 
More
Quote:
Originally Posted by kitaeshi

does it support micro sd card?

Nope
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes