Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do


Get S6 Edge’s Notifications with Edge Color Notification

The post Get S6 Edge’s Notifications with Edge Color Notification … more

Intel at MWC 2015: New Chip Branding and Details

Post Reply

A500 ICS Full Update files Decrypted for bricked tablets- Links Valid

OP Moscow Desire

18th October 2014, 08:07 AM   |  #31  
Junior Member
Thanks Meter: 0
1 posts
Join Date:Joined: Oct 2011
Thanks Moscow Desire. Was about to give up on recovering my A500 but tried the first image and it worked.
Wish I read this thread first.
Last edited by fatbeer; 18th October 2014 at 12:12 PM.
1st November 2014, 03:49 AM   |  #32  
dragonballz's Avatar
Senior Member
Flag Mulhouse
Thanks Meter: 45
360 posts
Join Date:Joined: Jun 2009
Originally Posted by Moscow Desire

So for Stock A500 users stuck at the Acer Logo, or maybe some other strange issue with the tablet not booting, you may want to try this method first before rolling up your sleeves and moving on to getting your UID, which involves the use of Linux for the most part.

Download these full ICS Update files for the A500 (501 owners can try this also, but you'll have a 500, but that might can be changed later)

These files are already "decrypted" and are named differently as to keep them separate. Download them all to a folder.

Now, select one of them, rename it to "update" (end result is a file called copy it to SD card, boot tab and see if it installs. If it hangs on the install, delete it from SD card, and do the same with the next. Hopefully one of them might take. You may have to try all 4 of them before one works. It's hit and miss.

Mega Links:!lM5iQYLZ!TKx3ZI...1ZNZPwdsBsuNZM!8R5X3T6C!D-j_Ec...hA-rXlnqaLIe7k!sBwwVDQB!cDmVCN...PqJbgbXjzX6jDQ!MQhB1L5R!Dj06bq...tg8NkxkfbU4osY

Hope this gets you going.


Thank you very much , this solution work perfectly.
7th November 2014, 02:00 AM   |  #33  
seoulseek80's Avatar
Senior Member
Thanks Meter: 16
379 posts
Join Date:Joined: Jan 2011
This looks like one of the only active threads regarding this issue.

I like many others were stuck on the acer boot screen and tried the update zips provided. Unfortunately, during the process the tablet blacked, no vibration when turning on but the white light lit up no problem. I've been reading the stickies and other threads but they seem to bounce around and confuses the crap out of me.

Is installing unbuntu and going through that whole process of getting the cpuid the only option on getting this fixed? I can't even get that to install on my comp
I've used one of the older files before and it worked perfect so I never ran into this issue. Straight stock and never rooted.

I see all these flash tools ect but I'm guessing I can't do squat with them until I atleast get the cpuid?
8th November 2014, 08:01 PM   |  #34  
Junior Member
Flag Montreal
Thanks Meter: 0
9 posts
Join Date:Joined: Feb 2008
I've tried the various updates and out of all of them one seems it has a potential to work.
The 41-124-01 update is the only one that does something.
My only problem is that it starts to load, and I get a progress bar BUT it hangs and stays at about 90% .
Any suggestions?
I appreciate the help and replies.
9th November 2014, 09:17 AM   |  #35  
Junior Member
Thanks Meter: 0
1 posts
Join Date:Joined: Nov 2014
a500 problems again...will not boot
Hy everyone,
sorry for my bad english but im german......
i have a problem.
i guess i bricked my tablet a500.
it was on stock i guess 3.2.? ,las week it stopped working.
i tried to hardrestet it stopps booting.
black screen, only the powerknop lights up.
i got with ubuntu the skb.
i tried with serveral tools to flash the tablet but it stuck at the flashing proceed.
it startet to the apx mode...start to flash stopps working and stuck.

EDIT:Formating Partion 4please wait...Command execution failed cmd 13 errer 0x120002 failed
command failure:format partion failed(bad command)
bootloader status: unknown operation(code1)massage flag0
Nvflash started
(resume mode)

what can i do?
is there a tool to lowlevel format the rom?

Thank you for your help...!

sorry again for my english;-(

Last edited by chrisfromgermany0815; 9th November 2014 at 09:26 AM.
20th November 2014, 10:32 PM   |  #36  
Junior Member
Thanks Meter: 0
1 posts
Join Date:Joined: Nov 2014
Thumbs up Great job
I tried the first file and it worked like a champ. My A500 is running and it was super easy. Thank you so much. Slightly off topic, but by any chance are there simular files for the A200 ?
Last edited by ASH07; 20th November 2014 at 10:35 PM. Reason: Grammer
5th December 2014, 02:53 AM   |  #37  
Junior Member
Thanks Meter: 2
11 posts
Join Date:Joined: Nov 2009
Is the Spyware necessary?
I'm glad these work for some, (did not for me, but that does not matter) and I appreciate the work the OP does, but is it really necessary to try and get the people you are 'helping' to install what amounts to spyware on their machines? Reading the terms and conditions sounds like you have to promise your first born. And any agreement that requires you agree to any terms they may decide on in the future - making it your responsibility to read them on a daily basis!?!? I know bandwidth cost money, but surely there is a better way to fund it than that...
11th January 2015, 03:43 PM   |  #38  
jjollyroger's Avatar
Senior Member
Thanks Meter: 188
896 posts
Join Date:Joined: Dec 2009
hi, how to download the files? got the but (at least on my netbook) take to nowhere, just installed a lot of crappy downloaders
Last edited by jjollyroger; 13th January 2015 at 12:15 AM.
25th January 2015, 03:05 PM   |  #39  
Junior Member
Flag Kolkata
Thanks Meter: 0
1 posts
Join Date:Joined: Oct 2012
Unhappy Please help

I am one of the most unlucky person... you could say.
I have followed every step you advised, but none of the rom work for me.
I have tried different method, but getting stuck at one point.
I dont have my UID, the tab is bricked on ACER logo.
You informed to get the UID by Ubuntu.. here I am completely nobo.
I have never used any Linux OS in my life... still tried a bit with Ubuntu 8.10, and I dont know if I am doing right but not able to get any UID on apx.c file. It says libusb folder not available.
I am not a linux person,. hence not able to do anything.
I checked with USBDeview and found the serial number is only 11 digit, i.e. 12909057015 . I am completely nowhere. Downloaded at least 12-15 package... but none of them is working, its stuck either on Acer logo or at boot verified failed" in red color.
Please help
23rd February 2015, 02:06 AM   |  #40  
Junior Member
Thanks Meter: 0
1 posts
Join Date:Joined: Feb 2015
Im having the same issue just happened a few days ago. I need help

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes