Post Reply

[APP][4.4][ROOT] SDFix: Modify device permissions to allow apps to write to MicroSD

OP tliebeck

29th January 2015, 02:40 PM   |  #181  
Junior Member
Flag Keelung
Thanks Meter: 4
 
28 posts
Join Date:Joined: Jun 2013
Many thanks. This helped my a lot!
30th January 2015, 07:02 PM   |  #182  
Member
Thanks Meter: 8
 
83 posts
Join Date:Joined: Jan 2014
More
Smile lollipop?!
This SD card Problem is there in lollipop,too?!
So u have to fix it in lollipop,too?

Thanks Advanced!
The Following User Says Thank You to Ultraemi For This Useful Post: [ View ]
4th February 2015, 03:18 PM   |  #183  
archicorn27's Avatar
Member
Flag New Delhi
Thanks Meter: 19
 
53 posts
Join Date:Joined: Feb 2012
More
Airdroid now works, with external SD
4th February 2015, 03:53 PM   |  #184  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2011
Thumbs up Thanks!
Thanks it works for my Xperia Z Stock root
6th February 2015, 07:43 PM   |  #185  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
Hi, I tried this app and several others, but I still can't write on my SD card. Busybox installed, also looked to the file if there is added that one row. Do someone know solution for this ? Rooted with Towelroot, so I don't want to trip KNOX.
Thank you

EDIT: Problem solved, format SD card
Last edited by Syntey; 8th February 2015 at 01:16 PM. Reason: update
13th February 2015, 12:06 PM   |  #186  
Junior Member
Thanks Meter: 2
 
3 posts
Join Date:Joined: Feb 2015
SD fix via TWRP
Hello there, i recently discovered that formating Data with TWRP will give permissions to write on SD card in KitKat.
The following happened, directories have changed from legacy to 0 folder.
I wish that others will try this method and see if it works too.
There was no known problems and the tab works fine but im no dev and i cant prove that alls workinh fine, please reply.
14th February 2015, 05:22 AM   |  #187  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2015
More
working but not working?
i have installed the app and it says it worked fine... after reboot, the sd card still cant be accessed, there is a "Checking for link-to-SD apps..." notification perpetually stuck at 0%, and the app continues to tell me everything is fine... any help for me? i have a tmobile galaxy s2 (hercules) that is running ParanoidAndroid 4.45 with android 4.4.4
24th February 2015, 05:32 AM   |  #188  
Junior Member
Flag Ames, IA
Thanks Meter: 4
 
25 posts
Join Date:Joined: Oct 2011
I wasn't so lucky. After running the fix and rebooting I not longer have access to my internal sdcard. Many apps stop as they are initially loaded. I can find my way to the internal sd card with ES File Explorer going through /data/media/0. I cannot find my way there going through /sdcard or /data/media/legacy or /storage/emulated. I had before the reboot froze all the KNOX applications I could find with Ti Bu. They are all unfrozen now with SD Maid. Any help would be appreciated.
S4 NK1 Rooted stock Verison rom

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes