Post Reply

[KERNEL][I9295][AOSP/CM11/CM12][TW-4.4]KT-SGS4 port for Active Intl

OP spegelius

14th February 2015, 06:00 PM   |  #61  
OP Senior Member
Flag Oulu
Thanks Meter: 1,092
 
682 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by Saalschlacht

I flashed LP5.0 latest build, but got blinking LED and bootloop.

Gesendet von meinem GT-I9295 mit Tapatalk

Yes, it's know problem. I'm working on it...
15th February 2015, 10:11 AM   |  #62  
OP Senior Member
Flag Oulu
Thanks Meter: 1,092
 
682 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Version KT-SGS4-LP5.0-AOSP-eur-02.15.2015 uploaded:
  • fixed bootloop for now at least
  • supports ext4/f2fs partitions
The Following 2 Users Say Thank You to spegelius For This Useful Post: [ View ]
15th February 2015, 11:54 AM   |  #63  
olarf's Avatar
Senior Member
Flag Cologne
Thanks Meter: 394
 
823 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by spegelius

Version KT-SGS4-LP5.0-AOSP-eur-02.15.2015 uploaded:

  • fixed bootloop for now at least
  • supports ext4/f2fs partitions

Work with cm12 for me, bootloop is gone, thanks!

Gesendet von meinem GT-I9295 mit Tapatalk
The Following User Says Thank You to olarf For This Useful Post: [ View ]
20th February 2015, 01:09 AM   |  #64  
Saalschlacht's Avatar
Member
Thanks Meter: 14
 
74 posts
Join Date:Joined: Mar 2014
The new version works on my phone with OC. But by option for sheduler it shows unsupported kernel script something... In option performance from cm12 latest build I can choose all supported sheduler from kernel. And the led is always blinking.

Gesendet von meinem GT-I9295 mit Tapatalk
The Following User Says Thank You to Saalschlacht For This Useful Post: [ View ]
22nd February 2015, 01:06 AM   |  #65  
olarf's Avatar
Senior Member
Flag Cologne
Thanks Meter: 394
 
823 posts
Join Date:Joined: Feb 2012
More
I had also that always blinking led, just forgot to mention it here. I only post it in cm12 thread, sorry.

Gesendet von meinem GT-I9295 mit Tapatalk
24th February 2015, 09:00 AM   |  #66  
OP Senior Member
Flag Oulu
Thanks Meter: 1,092
 
682 posts
Join Date:Joined: Mar 2011
Donate to Me
More
As i don't have problem with the led, i'm not removing it just yet. I wonder if you have tried it with clean install of CM12? Also i haven't touched any of the led settings in KTweaker.

And yes, KTweaker does seem to have problems with certain features like IO scheduler and voltages to name a few. I'll probably have to contact @ktoonsez someday for those... currently working on other project, no time for Android for some time.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes