Post Reply

[Kernel][5.0.x][GRIMLOCK KERNEL][Feb 03 2015]

OP hardslog

Announcement from hardslog: Grimlock Kernel added to DevDB
24th February 2015, 04:56 PM   |  #631  
das chaos's Avatar
Senior Member
Thanks Meter: 142
 
496 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by hardslog

@dgcruzing was referring to the LITE kernel. Which is odd because it works on the omni roms (Zombi in particular).

If wifi not working for you please send me a log

Ah, got it!

... but: Grimlock v. 5.0 lite doesn't bork wifi connection on my tf201 running #018 of KatKiss LP.

edit:
Oops, it did with play store - at the beginning! But if you wipe cache and data of playstore only, it will work again.
Attached Thumbnails
Click image for larger version

Name:	20150224165531.png
Views:	182
Size:	49.7 KB
ID:	3181945  
Last edited by das chaos; 24th February 2015 at 05:14 PM.
24th February 2015, 06:25 PM   |  #632  
Senior Member
Thanks Meter: 135
 
463 posts
Join Date:Joined: Sep 2008
More
Don't think so... Was using normal 5.0 Grimlock with KatKiss with no problem (Linaro version has non functional Bluetooth). Problem will be somewhere else..

Sent from my TF300T using XDA Free mobile app
24th February 2015, 10:33 PM   |  #633  
Senior Member
Flag Istanbul
Thanks Meter: 129
 
214 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Grimlock lite works good on tf201 (f2fs - #018)
twitches are gone
bluetooth does not work as mentioned

thanks anyway

edit: random freezes and reboots happen
Last edited by TacoNikky; 24th February 2015 at 11:06 PM.
25th February 2015, 04:18 AM   |  #634  
Quimicax's Avatar
Senior Member
Flag SantoDomingo
Thanks Meter: 18
 
126 posts
Join Date:Joined: Nov 2012
More
Version 4.0 Work With 4.4.4?
25th February 2015, 05:50 AM   |  #635  
Member
Flag ccdd
Thanks Meter: 32
 
86 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by Quimicax

Version 4.0 Work With 4.4.4?

Yes ,without problems !

Sent from my TF300T using Tapatalk HD
25th February 2015, 06:17 AM   |  #636  
Quimicax's Avatar
Senior Member
Flag SantoDomingo
Thanks Meter: 18
 
126 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by gabitu73

Yes ,without problems !

Sent from my TF300T using Tapatalk HD

Thx
25th February 2015, 03:34 PM   |  #637  
Senior Member
Flag Mermaid Beach QLD
Thanks Meter: 200
 
900 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by hardslog

@dgcruzing was referring to the LITE kernel. Which is odd because it works on the omni roms (Zombi in particular).

If wifi not working for you please send me a log

https://www.dropbox.com/s/cw4um7uhnq...50-31.txt?dl=0
https://www.dropbox.com/s/rrdgtobtli...07-36.txt?dl=0
https://www.dropbox.com/s/cgk08iypv1...09-29.txt?dl=0
https://www.dropbox.com/s/4a4ah74yxw...21-48.txt?dl=0

A few log files so as to see what is going on with the TF201T
Timelines show grim 5 LTE
And grim 5 standard..
WiFi is working fine now and play store..
But also getting lockups so have gone back to 5standard..
Mine just likes that version..[emoji9]

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes