Post Reply

[APP](Root Req)Viper4Android Sound

OP duwerk

24th February 2015, 11:40 PM   |  #111  
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by Chaitanyapatel8880

Here is proper screenshot. ..

As for your problem try lolliviper 2.3.3.0

Quote:
Originally Posted by cranio84

Link for lolliviper 2.3.3.0 please?

---------- Post added at 05:14 PM ---------- Previous post was at 04:34 PM ----------


For me this method don't work, I try it on ambassadii rom 2.4,but the driver status is ever unsupported

Loliviper is here:

http://forum.xda-developers.com/goog...droid-t2543796

Did you do every steps I mentioned? You should change a kernel to custom one. As for 2.3.4 viper for me it was unstable so I would not recommend it if you go with my configuration (firmware/kernel)
24th February 2015, 11:45 PM   |  #112  
Senior Member
Thanks Meter: 40
 
298 posts
Join Date:Joined: Dec 2012
More
No.
I did the way mentioned in # 107
25th February 2015, 12:18 AM   |  #113  
Chaitanyapatel8880's Avatar
Senior Member
Flag Locating.........
Thanks Meter: 381
 
726 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Flash this first in recovery then update it from the app options

https://www.dropbox.com/s/ozafxy2e1c...3.3.0.zip?dl=0
25th February 2015, 03:41 AM   |  #114  
Senior Member
Thanks Meter: 20
 
175 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by wiilczek

Loliviper is here:

http://forum.xda-developers.com/goog...droid-t2543796

Did you do every steps I mentioned? You should change a kernel to custom one. As for 2.3.4 viper for me it was unstable so I would not recommend it if you go with my configuration (firmware/kernel)

I follow all steps but the driver status are ever unsupported, for me don't work any version of viper, 2.3.3.0 lolliviper and 2.4,i have ambassadii rom 2.4 at kt kernel 16/02,solution?
25th February 2015, 08:04 AM   |  #115  
Senior Member
Thanks Meter: 40
 
298 posts
Join Date:Joined: Dec 2012
More
Did you set SElinux to permissive?
25th February 2015, 09:04 AM   |  #116  
Senior Member
Thanks Meter: 20
 
175 posts
Join Date:Joined: May 2012
Yes I set to peemissive
25th February 2015, 01:48 PM   |  #117  
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by cranio84

have ambassadii rom 2.4 at kt kernel 16/02,solution?

I notice that if you set Permissive mode on stock KT kernel it will revert it in few seconds. Set "Permissive" and then go to settings -> device information -> SE for Android - status. If its not "permissive" then you will have this error.

In other word: you should change kernel . The last package from ambasadii have in aroma few other kernels. You should check ambasadii site because he put 2.4 - 3 times so you still could not have latest release.
Last edited by wiilczek; 25th February 2015 at 01:54 PM.
25th February 2015, 07:34 PM   |  #118  
Senior Member
Thanks Meter: 20
 
175 posts
Join Date:Joined: May 2012
I have Last release becuose fix some aroma bug

Post Reply Subscribe to Thread

Tags
booyah, galaxys5, root, viper, viper4android
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes