Post Reply

[APP] UPSM Manager

OP xperiacle

21st January 2015, 06:04 PM   |  #141  
Member
Flag New York City
Thanks Meter: 10
 
75 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by Arsaw

Tested on my Note2, working perfectly .

Thanks a lot. You're simply awesome

Sent from my GT-N7100 using Tapatalk

How exactly is this working on your Note 2. Can you explain? I have t889 American variant running the N7105 DN4 Note 4 ROM. I already have UPSM present on the ROM but after installing this UPSM manager, i go to the menu, select and save the apps and when turning on the UPSM, i don't see the apps that I wanted? So what am I doing wrong?
26th January 2015, 05:53 AM   |  #142  
Junior Member
Thanks Meter: 7
 
21 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Thank you all.

Installed apk without any error. Tried to add additional apps without error. Only issue is UPSM does not ask for root permissions so it wont work!!

Read through every single post on this thread and it seems I am having an issue no one has had before.

I am running @dr.ketan latest L18 ROM on Note 3 SM N900, any pointers are highly appreciated
Last edited by daudikava; 26th January 2015 at 05:57 AM.
26th January 2015, 02:39 PM   |  #143  
Senior Member
Thanks Meter: 15
 
187 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by daudikava

Thank you all.

Installed apk without any error. Tried to add additional apps without error. Only issue is UPSM does not ask for root permissions so it wont work!!

Read through every single post on this thread and it seems I am having an issue no one has had before.

I am running @dr.ketan latest L18 ROM on Note 3 SM N900, any pointers are highly appreciated

Me too having same problem

Sent from my SM-N900 using Tapatalk 2
26th January 2015, 04:12 PM   |  #144  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by tstrooper

Me too having same problem

Sent from my SM-N900 using Tapatalk 2

Me too having the same issue.
27th January 2015, 02:38 PM   |  #145  
Junior Member
Thanks Meter: 7
 
21 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by upendra

Me too having the same issue.

I have tried the instructions here, on this thread, in the section for UPSM but I still get negative results. It could be my phone, could you try it out and let us know if it works for you, post below

http://forum.xda-developers.com/show...ostcount=10617
27th January 2015, 04:00 PM   |  #146  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2007
Tried all steps, doesn't work.
27th January 2015, 07:23 PM   |  #147  
Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Nov 2012
More
UPSM
Installed apk without any error. Thanks.
3rd February 2015, 05:56 AM   |  #148  
Junior Member
Middleton, WI
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2012
More
This fix worked for me as well!

Quote:
Originally Posted by CruelSun

I have (eventually) had success on my brand new SM-G900V. i did have to jump through some hoops though...

I installed UPSM Manager, selected apps, saved, rebooted, entered upsm, no joy... only default apps listed.

After reading this whole thread, and trying a few tricks listed here, I had succcess only after I went into:

settings->applications->application manager->All(tab) and cleared data for both EmergencyManagerService, and EmergencyProvider.

Props to koko115 for the idea in Post 93 of this thread!
And BIG Props to Xperiacle for this great utility!

I hope this will help others, please let me know

26th February 2015, 09:37 AM   |  #149  
veladem's Avatar
Senior Member
Flag Sacramento
Thanks Meter: 27
 
349 posts
Join Date:Joined: Feb 2011
Donate to Me
More
OA1
Currently on the OA1 update and noticed the OP hasn't been around. Any ideas on why it might not work? Rooted, SS, SuperSU, Busy Box, Xposed, towel root was used to root.

Thanks!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes