Post Reply

Asus Zenfone 5 unbrick.. help me!

OP davidhuu

8th February 2015, 12:58 PM   |  #41  
Junior Member
Flag Mumbai
Thanks Meter: 2
 
9 posts
Join Date:Joined: Aug 2014
More
If you're stuck on USB screen or ASUS logo.
Guys when I was searching for a solution to my problem I came across this tutorial video https://www.youtube.com/watch?v=boyU1MnI7HU . And remarkably it worked. My device booted successfully. "I was able to enter droidboot/fastboot whatever you may call it and recovery mode" If you're having the same problem and you aren't able to find a solution anywhere I'll suggest to give this video a shot All the best!
Last edited by CAL1BER; 8th February 2015 at 01:24 PM.
11th February 2015, 09:45 PM   |  #42  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2015
I have the same problem with my zenfone 5
I have the same problem with my zenfone 5, can not enter fastboot or recovery or normally nor droitboot , someone already solved this problem?
14th February 2015, 12:00 PM   |  #43  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
Post i got stuck while rooting my asus zenfone 5
sir,
please tell me how start my asus zenfone 5 i attempted rooting my device but its stuck in middle i m not able to stop it or restart my device so pls tell me wht to do next
18th February 2015, 08:28 AM   |  #44  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
I use latest firmware to update my phone (2.21.40.44) recently and able to revive my bricked phone (few month ago with the the 1.14.40.50 ww firmware)


a little update on my mini guide should be more clear now

- Download ADB and Fastboot (install at c:\adb for easy access )
- Download and install the Windows zenfone 5 driver
- Download firmware from Asus site for WW ( extract this zip file to get fastboot.img, boot.img and copy these to your ADB Fastboot folder )
- Rename the WWzip into "rom.zip" and move it to your ADB Fastboot folder (for easy typing in cmd)
- Turn Off your phone - connect to pc with usb cable
- Hold vol up and then press power On button of your phone - Keep holding both buttons, it should went into Droidboot screen.
- Open command prompt (cmd) and go to your ADB Fastboot folder (e.g. cd C:\adb)
- Type the following 2 lines: "fastboot flash fastboot fastboot.img" and "fastboot flash boot boot.img" (look phone screen, should say successfully done for both)
- Scroll down(use volume keys) to recovery and select it(use power key) and your phone will reboot
- now that you are in recovery(you can see a droid symbol lying down with red triangle over its stomach)
- Hold Vol Down and press Vol up (menu should appear)
- Choose "Apply update from adb"
- From cmd above type "adb sideload rom.zip"
- Wipe cache/dat and reboot
Yesterday, 01:29 PM   |  #45  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
More
Question Flashing fastboot with wrong image.
Hi there.
As the title said, i've mistakenly type the flashing command with "fastboot flash fastboot xxx.img". The xxx.img actually a "recovery" image not a "fastboot" image. Since that i can't flash official firmware with fastboot command because i can't get in to droidboot/fastboot mode. I did the flashing because of "com.android.systemui" FC'ed in the end of booting and hinder me from doing anything in homescreen.
I have Phils Touch CWM as recovery. I tried flashing official firmware with CWM with no luck. Is there anyway to have fastboot mode again? Please help me. Any ideas or suggestions greatly appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes