Post Reply

{All 2011}[FAQ][Q&A]Resurrection Remix discussion cum NEWS Thread

OP Saatvik Shukla

19th February 2015, 08:46 AM   |  #151  
deepakpunjabi's Avatar
Senior Member
Flag Ahmedabad
Thanks Meter: 74
 
191 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by jmif

Hi,

I installed this room in a MT15i (that I’m using as a replacement phone while main phone is being repaired) but I have a red camera issue. I know that time ago in older rooms I had to install a fix.zip to solve the camera problem, but i didn't found this fix in the main post.

Could you help me solving this problem or finding this fix?
Thank you in advance

is calling working for you?
i have MT15i and calling is not working for me. can receive the calls but cant sent.

and camera issue most probably because this is lollipop. patch is available for kitkat or previous versions.
i hope the developer will provide a patch or a new thread for hallon.

if anyone is able to confirm or fix "call not sent" issue, it would be very helpful.
19th February 2015, 12:16 PM   |  #152  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by deepakpunjabi

is calling working for you?
i have MT15i and calling is not working for me. can receive the calls but cant sent.

and camera issue most probably because this is lollipop. patch is available for kitkat or previous versions.
i hope the developer will provide a patch or a new thread for hallon.

if anyone is able to confirm or fix "call not sent" issue, it would be very helpful.

Yes calling was working in mine (now i am using my main phone and not this). The room is android 4.4.2 kitkat and not lollipop.
And about the fix i search in xda forums and i take it from another room and it works
20th February 2015, 06:37 AM   |  #153  
deepakpunjabi's Avatar
Senior Member
Flag Ahmedabad
Thanks Meter: 74
 
191 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by jmif

Yes calling was working in mine (now i am using my main phone and not this). The room is android 4.4.2 kitkat and not lollipop.
And about the fix i search in xda forums and i take it from another room and it works

oh. great.

can you share the fix link?
21st February 2015, 01:58 AM   |  #154  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by deepakpunjabi

oh. great.

can you share the fix link?

sorry, i was searching it yesterday to share in my last answer but i din't found it.

But i have the fix in mi HD. I uploaded it to dev-host. but i can't post links so i send it you by pm.
The Following User Says Thank You to jmif For This Useful Post: [ View ]
26th February 2015, 03:18 PM   |  #155  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
Quote:
Originally Posted by jmif

sorry, i was searching it yesterday to share in my last answer but i din't found it.

But i have the fix in mi HD. I uploaded it to dev-host. but i can't post links so i send it you by pm.

Can you sand me the fix too, please?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes