Post Reply Subscribe to Thread Email Thread

[ROM][AOSP] S4 Google Edition [SafeStrap]

22nd January 2015, 10:51 PM   |  #741  
PapaMag's Avatar
Senior Member
Flag Sandy, Utah
Thanks Meter: 704
 
1,197 posts
Join Date:Joined: Mar 2011
More
hope it don't brick it is the keys words in the last post
23rd January 2015, 01:34 PM   |  #742  
wolf45801's Avatar
Senior Member
Flag Lima
Thanks Meter: 46
 
433 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by jmsq

If it's final enough that the signature is there to allow it to be flashed to AT&T's locked bootloader without failing, then yes this would be the start. If anyone knows the answer to that let me know. Otherwise we have to keep waiting until release.

ok I just tried to flash it but I get secure magiccode check fail: boot so it must not have the signature in it
27th January 2015, 11:47 PM   |  #743  
iLeoable's Avatar
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Nov 2013
5.0 ota
Just a question, when will we get the 5.0 ota to google play edition. Sammy just launched it for international devices...
28th January 2015, 02:58 AM   |  #744  
Senior Member
Flag Baton Rouge
Thanks Meter: 36
 
116 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by iLeoable

Just a question, when will we get the 5.0 ota to google play edition. Sammy just launched it for international devices...

When 5.0 for TouchWiz comes out, and safestrap is made to work with it.

Sent from my GT-I9505 using XDA Free mobile app
30th January 2015, 02:55 AM   |  #745  
bokchoi2020's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 207
 
327 posts
Join Date:Joined: Jul 2013
More
Got SELinux Enforcing to work without the SELinuxModeChanger.
Here's my post: http://forum.xda-developers.com/show...postcount=1569

Should get rid of some of the ghost vibrations and random app crashes.
The Following 2 Users Say Thank You to bokchoi2020 For This Useful Post: [ View ]
16th February 2015, 12:23 AM   |  #746  
Senior Member
Thanks Meter: 13
 
337 posts
Join Date:Joined: Mar 2011
More
Ok so i installed the rom and tried *#*#4636#*#* but that didn't get data to work and neither did APN fix that works on super nexus rom. I really wanted to try this one because it has a light theme. Any ideas on how I can get data to work? TIA.

Sent from my GT-I9505G using XDA Free mobile app
26th February 2015, 04:28 PM   |  #747  
NGD1's Avatar
Senior Member
Flag Deland
Thanks Meter: 20
 
201 posts
Join Date:Joined: Apr 2012
More
When ever I try to set up tasked for the WiFi ap commands it fails at the rrmod code, any ideas why? Typed it perfecty

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes