Post Reply

[Tool] SP Flash Tool New Version v5.1352.01

OP aabidhashmi

23rd February 2015, 04:02 PM   |  #21  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by Sagar_Patel

i have micromax a46 bolt having MTK 6572 Dual Core Processor...i had rooted it first...then i searched for its cwm but i could not get...however i wanted to modify it so i had installed link2sd and root explorer...i had successfully mounted ext2 and linux swap partition on it...i linked user apps...then i went to change bootanimation and shutanimation....so i did it with the help of root explorer...then i went to check the modified animations...and my phone got stuck into bootloop....i googled and XDAed and found that using SP flash tool i can re-install the stock rom so followed all the instructions about using sp flash tool step by step but when i tried to connect my phone with pc through data cable, there is no response from pc as well as SP flash tool...note that i had installed micromax a46 drivers but though this problem is existed.............

Did ext2 work for you on micromax a46?? I tried ext2/ext3/ext4.. Nothing worked for me on micromax a46...
27th February 2015, 07:19 PM   |  #22  
Member
Flag Bhavnagar
Thanks Meter: 26
 
90 posts
Join Date:Joined: Jan 2014
Donate to Me
More
You just need ex2 module to mount the script.....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes