Post Reply

Lg phones apn type grayed out

OP Firebourne

23rd October 2014, 02:57 AM   |  #41  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by viewtifuljoe71

I will say this though, using a recovery is very useful. It allows you to make a nandroid backup. Which is a one off backup copy of your phone. If something ever goes wrong, or you get stuck in a bootloop, you can always use your recovery to go back.

Sent from my LG-E980 using Tapatalk

---------- Post added at 08:40 PM ---------- Previous post was at 08:35 PM ----------



Go to the task manager and close out the app. Then reopen it.

Sent from my LG-E980 using Tapatalk

That fixed it and I fixed my mms problem! I sent and received a picture in a text! TY so much!

This phone came preinstalled with AT&T phonebook and everytime I try to select a contact to call the AT&T phonebook takes over and takes me online to sign up for it (although there is no link there and nothing I can do). When I first got this phone I spent hours with LG and tried to fix this problem (it is a bug of some kind) to no avail. It is very annoying and I finally downloaded another contact/phone app and don't use the one that came on the phone. I was told I could fix that problem though, if I rooted. Now that I'm rooted I would fix it, if I knew how! LOL

I do appreciate your help and I will check into the backup/recovery option sometime.
23rd October 2014, 03:00 AM   |  #42  
viewtifuljoe71's Avatar
Senior Member
Flag Augusta, GA
Thanks Meter: 87
 
313 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by wunderlong88

That fixed it and I fixed my mms problem! I sent and received a picture in a text! TY so much!

This phone came preinstalled with AT&T phonebook and everytime I try to select a contact to call the AT&T phonebook takes over and takes me online to sign up for it (although there is no link there and nothing I can do). When I first got this phone I spent hours with LG and tried to fix this problem (it is a bug of some kind) to no avail. It is very annoying and I finally downloaded another contact/phone app and don't use the one that came on the phone. I was told I could fix that problem though, if I rooted. Now that I'm rooted I would fix it, if I knew how! LOL

I do appreciate your help and I will check into the backup/recovery option sometime.

No problem bro. You're welcome, and good luck. I'm around of you have anymore questions.

Sent from my LG-E980 using Tapatalk
The Following User Says Thank You to viewtifuljoe71 For This Useful Post: [ View ]
1st November 2014, 01:50 AM   |  #43  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2014
Tried all the posted solutions and ran into one brick wall or another. Ready to smash this POS.
1st November 2014, 02:04 AM   |  #44  
viewtifuljoe71's Avatar
Senior Member
Flag Augusta, GA
Thanks Meter: 87
 
313 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by caseymac91

Tried all the posted solutions and ran into one brick wall or another. Ready to smash this POS.

Did you follow all the steps in the op?

Sent from my LG-E980 using Tapatalk
The Following User Says Thank You to viewtifuljoe71 For This Useful Post: [ View ]
28th November 2014, 02:31 AM   |  #45  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2014
Download an app in your playstore called.....No Bloatware free.....
No Bloatware free..... allows you to either turn the pre installed garbage AT&T loads into either of the following two options.
You can uninstall it and backup.....creates a apk of the app an stores it on your phone if you choose to reinstall it later.

Or erase it completely......

BEFORE YOU USE THIS READ IT..............If you are new to rooting an dont know which apps/files are suppose to be there......you could end up with a expensive paperweight......when in doubt google it, youtube it, ask first......always have good backup restore app with current backups to unbrick ur phone.

Quote:
Originally Posted by wunderlong88

That fixed it and I fixed my mms problem! I sent and received a picture in a text! TY so much!

This phone came preinstalled with AT&T phonebook and everytime I try to select a contact to call the AT&T phonebook takes over and takes me online to sign up for it (although there is no link there and nothing I can do). When I first got this phone I spent hours with LG and tried to fix this problem (it is a bug of some kind) to no avail. It is very annoying and I finally downloaded another contact/phone app and don't use the one that came on the phone. I was told I could fix that problem though, if I rooted. Now that I'm rooted I would fix it, if I knew how! LOL

I do appreciate your help and I will check into the backup/recovery option sometime.

7th December 2014, 09:54 PM   |  #46  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2014
Smile Apologies
Quote:
Originally Posted by viewtifuljoe71

Did you follow all the steps in the op?

Sent from my LG-E980 using Tapatalk

Sorry for the flaming post, but yea I followed all the steps. I just gave up and flashed back to jellybean.
10th February 2015, 07:52 AM   |  #47  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2015
Hello sir,

I just purchased an LG G2 from eBay and ported my number from Virgin to Straight Talk. This is only my second smartphone so I have no idea what "kitkat" or "rooted" means. I Googled some APN settings and everything worked great at LTE except for MMS. I followed your instructions, except I didn't pull out the battery in step 7 'cause that's not easy to do with this phone (for me at least). It also required me to enter a MCC and MNC in step 5 so I used the same ones as in step 9. It still worked and now I get voice, internet, texts, and picture texts at LTE speeds. Thanks so much!

Quote:
Originally Posted by brodood

It is possible to change the APN type without SQLite or root. The guys at my work figured this out. It is kind of a tricky workaround, but this is tested and working on LG Optimus G Pro, G Flex, and G2 with the MMS issues.

1. Go to the APN Settings and reset them to default. After that you should only see the AT&T APN
2. With the SIM card in the phone open Mobile Networks (get to the screen where you can click on Access Point names.)
3. DO NOT POWER OFF THE PHONE FOR THIS PART! On that screen and with the phone still on, slide the SIM out. You should get a prompt asking to reset the phone. DO NOT RESET THE PHONE.
4. After the prompt click on Access Point Names. There should be no APNs here. If the AT&T APN is still here go back to step 1.
5. Now you need to create a new APN whit the SIM is removed. The APN should be as follows:
Name: Straight Talk MMS
apn: tfdata
user: (blank)
server: (blank)
password: (blank)
proxy: (blank)
port: (blank)
mmsproxy: 66.209.11.33
mmsport: 80
mmsc: http: // mms-tf. net - This is spaced for Junior User restrictions. Should be no spaces.
authtype:none
type: mms
THE APN TYPE SHOULD ONLY BE FOR MMS. DO NOT PUT ANYTHING ELSE IN THE "TYPE" FIELD
6. Now with everything typed in DOUBLE CHECK EVERYTHING. If it is correct you can save this APN. Once it is saved there will still be no APNs on the APN page.
7. Pull the battery and put the SIM back in the phone.
8. Go back to the APN settings and DO NOT open the APN you just created or it will reset the entire process!!!!! If you did everything right the Straight Talk MMS APN you just made should not have the selection bubble. If you have a selection bubble on the Straight Talk MMS, go back to Step 1.
9. Make another new APN as Follows:
Name: Straight Talk
apn: tfdata
user: (blank)
server: (blank)
password: (blank)
proxy: (blank)
port: (blank)
mmsproxy: (blank)
mmsport: (blank)
mmsc: (blank)
Mcc: 310
Mnc : 410
type: default
10. Save this APN and select it. You should get LTE shortly after that.

That's it! If you want MMS without root this is the only other workaround I know of! This was tested on multiple Optimus G Pro, G Flex, and G2 and is working! Hope it Helps.

17th February 2015, 06:59 PM   |  #48  
Junior Member
Flag Savannah
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
More
Quote:
Originally Posted by brodood

It is possible to change the APN type without SQLite or root. The guys at my work figured this out. It is kind of a tricky workaround, but this is tested and working on LG Optimus G Pro, G Flex, and G2 with the MMS issues.

1. Go to the APN Settings and reset them to default. After that you should only see the AT&T APN
2. With the SIM card in the phone open Mobile Networks (get to the screen where you can click on Access Point names.)
3. DO NOT POWER OFF THE PHONE FOR THIS PART! On that screen and with the phone still on, slide the SIM out. You should get a prompt asking to reset the phone. DO NOT RESET THE PHONE.
4. After the prompt click on Access Point Names. There should be no APNs here. If the AT&T APN is still here go back to step 1.
5. Now you need to create a new APN whit the SIM is removed. The APN should be as follows:
Name: Straight Talk MMS
apn: tfdata
user: (blank)
server: (blank)
password: (blank)
proxy: (blank)
port: (blank)
mmsproxy: 66.209.11.33
mmsport: 80
mmsc: http: // mms-tf. net - This is spaced for Junior User restrictions. Should be no spaces.
authtype:none
type: mms
THE APN TYPE SHOULD ONLY BE FOR MMS. DO NOT PUT ANYTHING ELSE IN THE "TYPE" FIELD
6. Now with everything typed in DOUBLE CHECK EVERYTHING. If it is correct you can save this APN. Once it is saved there will still be no APNs on the APN page.

All fine and dandy but an LG E980 WILL NOT allow you to save those initial settings with the MCC and MNC fields blank - at least mine will not, tried 6-7 times following your instructions to the letter and nothing works. Please clarify.
19th February 2015, 04:43 AM   |  #49  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
Quote:
Originally Posted by brodood

It is possible to change the APN type without SQLite or root. The guys at my work figured this out. It is kind of a tricky workaround, but this is tested and working on LG Optimus G Pro, G Flex, and G2 with the MMS issues.

1. Go to the APN Settings and reset them to default. After that you should only see the AT&T APN
2. With the SIM card in the phone open Mobile Networks (get to the screen where you can click on Access Point names.)
3. DO NOT POWER OFF THE PHONE FOR THIS PART! On that screen and with the phone still on, slide the SIM out. You should get a prompt asking to reset the phone. DO NOT RESET THE PHONE.
4. After the prompt click on Access Point Names. There should be no APNs here. If the AT&T APN is still here go back to step 1.
5. Now you need to create a new APN whit the SIM is removed. The APN should be as follows:
Name: Straight Talk MMS
apn: tfdata
user: (blank)
server: (blank)
password: (blank)
proxy: (blank)
port: (blank)
mmsproxy: 66.209.11.33
mmsport: 80
mmsc: http: // mms-tf. net - This is spaced for Junior User restrictions. Should be no spaces.
authtype:none
type: mms
THE APN TYPE SHOULD ONLY BE FOR MMS. DO NOT PUT ANYTHING ELSE IN THE "TYPE" FIELD
6. Now with everything typed in DOUBLE CHECK EVERYTHING. If it is correct you can save this APN. Once it is saved there will still be no APNs on the APN page.
7. Pull the battery and put the SIM back in the phone.
8. Go back to the APN settings and DO NOT open the APN you just created or it will reset the entire process!!!!! If you did everything right the Straight Talk MMS APN you just made should not have the selection bubble. If you have a selection bubble on the Straight Talk MMS, go back to Step 1.
9. Make another new APN as Follows:
Name: Straight Talk
apn: tfdata
user: (blank)
server: (blank)
password: (blank)
proxy: (blank)
port: (blank)
mmsproxy: (blank)
mmsport: (blank)
mmsc: (blank)
Mcc: 310
Mnc : 410
type: default
10. Save this APN and select it. You should get LTE shortly after that.

That's it! If you want MMS without root this is the only other workaround I know of! This was tested on multiple Optimus G Pro, G Flex, and G2 and is working! Hope it Helps.

I have a lg g2 and this worked perfectly for me first try. only thing i did different was when i finished typing out the first set of settings it told me i needed to enter digits in for mcc and mnc so i used 310 and 410 respectively. worked no problems.
28th February 2015, 01:54 AM   |  #50  
Senior Member
Thanks Meter: 24
 
187 posts
Join Date:Joined: Aug 2007
I too have the issue where the phone will not receive an mms, although sometimes it will if i turn off wifi.

I'm on AT&T and I'm hoping someone has all the proper settings that i need to enter, as i want to stay on AT&T .

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes