Post Reply

[klte][CWM Advanced Edition] PhilZ Touch

OP Phil3759

24th February 2015, 09:06 PM   |  #521  
Quote:
Originally Posted by cwb1231

That has been a consistent problem for Philz. Otherwise it is a great recovery

Only on SGS5. SGS2, SGS3, SGS4 does not have that issue (I own all those models + SGS1, for which Philz CWM isn't an option).
25th February 2015, 08:40 PM   |  #522  
Thyrador's Avatar
Senior Member
Flag Leipzig
Thanks Meter: 56
 
200 posts
Join Date:Joined: Oct 2010
More
Use RTC offset instead.

Tick the checkbox --> set time manually --> validate

This should keep your time.

If that doesn't work enable Qualcomm, tick RTC offset, set time manually and validate.

First workaround worked for me.

My G900F tapablahed this!
3rd March 2015, 03:16 PM   |  #523  
Senior Member
Flag iron bridge
Thanks Meter: 122
 
245 posts
Join Date:Joined: May 2011
Donate to Me
page does not work with all downloads, who pass me the link to download the latest recovery for g-900F?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes