Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more

Samsung Galaxy S4 I9505 Receives CyanogenMod 12.1

Released in 2013, the Samsung Galaxy S4 I9505 is the quad-core Snapdragon … more

Sunday Debate: Corporate Cyanogen Good for Android?

Join us in a fun Sunday Debate on Cyanogen Inc. Come with your opinions and feel … more

AOSP Lollipop 5.1.0 for LG Optimus 4X HD

One of the main rivals of the legendary Samsung Galaxy SIII, the LG Optimus 4X HD has received … more
Post Reply Subscribe to Thread Email Thread

Kindle Fire Clash of Clans

5th February 2014, 12:15 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
I have recently rooted my kindle fire 1st generation 6.3.2. I used GoogleServicesFramework to install Google Play on my device. When I try to download Clash of Clans on my kindle directly from the google play website, it says device not compatible. I am a noob at this stuff and do not know what i'm doing wrong. Any help appreciated, thanks!
6th February 2014, 02:21 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by carsoncraig4

I have recently rooted my kindle fire 1st generation 6.3.2. I used GoogleServicesFramework to install Google Play on my device. When I try to download Clash of Clans on my kindle directly from the google play website, it says device not compatible. I am a noob at this stuff and do not know what i'm doing wrong. Any help appreciated, thanks!

Whenever I download apk of clash of clans from another source (i.e. 1mobile or 4shared) it always says Problem Parsing the Package. If anybody has a good apk file of the game or any way to help me, please share!
13th September 2014, 10:05 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
me too
I'm having the exact same problems. In Google play, it says device not supported for clash of clans, and when I try to side load, I cannot install the apk files due to parsing error.

Help is much appreciated
6th February 2015, 01:40 AM   |  #4  
dboy225's Avatar
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2012
Question
Is this still unresolved?? I'm having the same issues on 1st gen Kindle Fire (6.3.3)
I need a good apk
6th February 2015, 03:52 AM   |  #5  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,501
 
6,087 posts
Join Date:Joined: Sep 2011
Donate to Me
More
it's not compatible with kindle fire 1

---------- Post added at 09:52 PM ---------- Previous post was at 09:31 PM ----------

Requires Android
4.0.3 and up
stock kindle fire 1 is only android 2.3
6th February 2015, 04:55 AM   |  #6  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jan 2015
Talking the problem is this a 1st gen OS
you need a new rom(cm11/12, jelly bean, android 4.4 etc) you can instructions to download a rom all over the forum. Its easy kinda. You need to get at least android 4.0.3 to install coc.
3rd March 2015, 05:59 PM   |  #7  
Junior Member
Flag otsego
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2015
More
Quote:
Originally Posted by sd_shadow

it's not compatible with kindle fire 1

---------- Post added at 09:52 PM ---------- Previous post was at 09:31 PM ----------

Requires Android
4.0.3 and up
stock kindle fire 1 is only android 2.3

i loaded the rom from http://forum.xda-developers.com/show....php?t=2470253 and cm11 gapps. I get the same error no version for this device when attempting to install farmville 2 country escape.
3rd March 2015, 06:09 PM   |  #8  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,501
 
6,087 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by locotumbler

i loaded the rom from http://forum.xda-developers.com/show....php?t=2470253 and cm11 gapps. I get the same error no version for this device when attempting to install farmville 2 country escape.

Not all apps are compatible with all hardware.
Could be rom or hardware incompatible or the dev for app excluded any Kindle Fire 1 from the compatibility list.
If you download from another source it may install fine, but I have never used farmville, so don't know what the problem is..
The Following User Says Thank You to sd_shadow For This Useful Post: [ View ]
3rd March 2015, 06:11 PM   |  #9  
Junior Member
Flag otsego
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2015
More
Quote:
Originally Posted by sd_shadow

Not all apps are compatible with all hardware.
Could be rom or hardware incompatible or the dev for app excluded any Kindle Fire 1 from the compatibility list.
If you download from another source it may install fine, but I have never used farmville, so don't know what the problem is..

is there a list of other sources for the games and such on the forums i could reference?
3rd March 2015, 06:35 PM   |  #10  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,501
 
6,087 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by locotumbler

is there a list of other sources for the games and such on the forums i could reference?

I don't have a link to recommended safe non-Google app store, there are several, but I don't use them.
Here are a couple of safe options that may work
Download from an app compatible rooted android device and copy the .apk file to the kindle.
another option would be changing build.prop from kindle to nexus see [Guide] Modding build.prop

The Following User Says Thank You to sd_shadow For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes