Post Reply

[ROM][KK][Jan 18] -=- CloudyG2 2.2 -=- [All Variants]

OP Cloudyfa

Announcement from Cloudyfa: CloudyG2 2.2 released !!!
Yesterday, 09:03 AM   |  #10031  
degman's Avatar
Senior Member
Thanks Meter: 79
 
152 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by manutd1372

Hi . How can I get TextTranslator.apk on your phone?
Can this APK be supported?


I don't know why you want this app? One suggestion - try Google Translate, if you are not try it yet. It is better and language support is bigger.
The Following 2 Users Say Thank You to degman For This Useful Post: [ View ]
Yesterday, 11:04 AM   |  #10032  
Cayman.n2o's Avatar
Senior Member
Flag Nis
Thanks Meter: 48
 
187 posts
Join Date:Joined: Mar 2009
More
Can we install somehow QuickRemote app from g2 stock? I think its a bit better that built in one from g3, at least for my devices. Or maybe have them both so I can compare them?
Yesterday, 06:34 PM   |  #10033  
draskome's Avatar
Member
Flag Kotor
Thanks Meter: 73
 
79 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Mako0

Hi guys, a noob question:
I'm on Cloudy 2.2, coming from stock KK, and I have TWRP 2.7.0.0 and I want to update to newer version.. There is something to do before flash the update??
Or there is a specific/recommended version???

Thanks in advance

This is exactly my situation, and I'm trying to find out what version of TWRP to install.

- Bumped TWRP made by blastagator

- This version, probably not BUMP-ed

- Something else
Last edited by draskome; Yesterday at 06:38 PM. Reason: typing errors
Yesterday, 10:20 PM   |  #10034  
votinh's Avatar
Senior Member
Thanks Meter: 436
 
2,280 posts
Join Date:Joined: Jul 2011
To all users,
I'm about to flash my D800 (AT&T) with this ROM.
Is it working flawlessly or does it have some issues? If so, can someone pls give me a quick list of what potential problem I might experience.
My D800 is currently running KK 4.4.2 with baseband M8974A-AAAANAZM-1.0.190082, 3.4.0 kernel and build# KOT49I.D80020y.

Do I need to install different kernel, different baseband? any Xposed, any tweak required?

Thanks all,
Yesterday, 11:58 PM   |  #10035  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by votinh

To all users,
I'm about to flash my D800 (AT&T) with this ROM.
Is it working flawlessly or does it have some issues? If so, can someone pls give me a quick list of what potential problem I might experience.
My D800 is currently running KK 4.4.2 with baseband M8974A-AAAANAZM-1.0.190082, 3.4.0 kernel and build# KOT49I.D80020y.

Do I need to install different kernel, different baseband? any Xposed, any tweak required?

Thanks all,

I also have D800. I just followed instructions at the beginning of this thread. No problems except for I manually had to repopulate APN entry for data to work. Also it showed 4g speed not 4g let. Not sure if it was just a label,or it really could not connect at 4g lte. So I scrapped it and returned to stock.

---------- Post added at 05:58 PM ---------- Previous post was at 05:50 PM ----------

Quote:
Originally Posted by draskome

This is exactly my situation, and I'm trying to find out what version of TWRP to install.

-Bumped TWRP made by blastagator

- This version, probably not BUMP-ed

- Something else

I just followed your link
-Bumped TWRP made by blastagator
and flashed it on D800. Worked fine.
The Following User Says Thank You to chrnk For This Useful Post: [ View ]
Today, 02:46 AM   |  #10036  
votinh's Avatar
Senior Member
Thanks Meter: 436
 
2,280 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by chrnk

I also have D800. I just followed instructions at the beginning of this thread. No problems except for I manually had to repopulate APN entry for data to work. Also it showed 4g speed not 4g let. Not sure if it was just a label,or it really could not connect at 4g lte. So I scrapped it and returned to stock.

Thanks a lot for your quick response and big thank for the headup.
I guess I need to take screenshots of APN settings b4 flashing it.
Also, will take note on the 4G speed and compare b4 and after.
And just in case, like your, I need to find a way to reverse back to stock. If you can point me to the exact thread/post/instructions that you followed to return back to stock.

Thanks again, m8
Today, 04:52 AM   |  #10037  
Junior Member
Thanks Meter: 3
 
23 posts
Join Date:Joined: Nov 2014
keyboard auto correct
I just flashed cloudy 1.2 for the g3. Has anyone noticed that the stock keyboard auto correct is wonky? It Will change correctly spelled words to entirely different words. The stock keyboard from the stock g3 rom worked just fine until I switched. Is there anything that can be done besides changing to another keyboard?
Today, 08:52 AM   |  #10038  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Feb 2013
More
Cloudyfa, do you have plans for LG G2 Lollipop releases? I mean Cloudy G2 Lollipop for example. I'm very happy with Cloudy G2 2.2.
Thanks for your hard work!
Today, 09:43 AM   |  #10039  
Senior Member
Thanks Meter: 45
 
279 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by can_85

Cloudyfa, do you have plans for LG G2 Lollipop releases? I mean Cloudy G2 Lollipop for example. I'm very happy with Cloudy G2 2.2.
Thanks for your hard work!

I'm sure we might see something after official Lollipop hits the D802 variant, so he can use that as a base for the other variants. Correct me if I'm wrong.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes