FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

DroidVPN

208 posts
Thanks Meter: 23
 
By logikism, Senior Member on 17th June 2014, 06:47 PM
Post Reply Subscribe to Thread Email Thread
droid vpn didnt work correctly on my nexus 5 when it was released with android 4.4
google's update fixed that.
now its doing the same on 4.4.3.......it connects then disconnects either right away or as soon as the phone tries to use data connection.
ALL 4.4.3 roms do it too. ive tried 3 or 4 today. ive had to go back to a 4.4.2 rom. what is the problem here?
 
 
2nd September 2014, 08:46 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the same problem too! Did anyone get this solved?
2nd September 2014, 08:47 PM |#3  
logikism's Avatar
OP Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by phoneswag

I have the same problem too! Did anyone get this solved?

Upgrade! Those two android versions are a mess!
2nd September 2014, 08:55 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by logikism

Upgrade! Those two android versions are a mess!

I thought that once you upgraded to kitkat you are locked?
2nd September 2014, 08:59 PM |#5  
logikism's Avatar
OP Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by phoneswag

I thought that once you upgraded to kitkat you are locked?

Na only 4.4 & 4.4.3 versions get a 4.4.2 or a 4.4.4

What phone you got?
2nd September 2014, 09:26 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by logikism

Na only 4.4 & 4.4.3 versions get a 4.4.2 or a 4.4.4

What phone you got?

I have the note 3 n900a. I'm already on 4.4.2
2nd September 2014, 11:14 PM |#7  
logikism's Avatar
OP Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by phoneswag

I have the note 3 n900a. I'm already on 4.4.2

Ok then get another version. Up or down
6th September 2014, 12:46 PM |#8  
Senior Member
Thanks Meter: 11
 
More
I have s3 with 4.4.2 it will work fine

Sent from my SM-G900F using Tapatalk
5th March 2015, 02:59 AM |#9  
Junior Member
Flag Tunisia
Thanks Meter: 0
 
More
problem on droidvpn
I have samsung s4 mini duos on Android 4.4.2 i install droidvp but is not connected
Plz help m for connect droidvpn on my i9192 Android 4.4.2
Thnkx
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes