What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

Viper4android working?

22nd January 2015, 12:47 AM |#21  
Vivasanti's Avatar
Senior Member
Thanks Meter: 147
 
603 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by BrainlessDude

I cant find this 3 flashable zip files. only the normal APK.
could you pls help me?

EDIT: Nvm found them


Didnt even give thanks - help denied.

Hope you got it working
 
 
4th February 2015, 03:58 PM |#22  
Senior Member
Thanks Meter: 18
 
131 posts
Join Date:Joined: Dec 2010
Alright gents I'm running candy5 and can't get viper to work for the life of me. Flashed the 3 files to no avail. Is there a walkthrough I can't find or can I get somebody to hold my hand and make this work?
17th February 2015, 08:48 PM |#23  
Senior Member
Thanks Meter: 142
 
637 posts
Join Date:Joined: Feb 2013
sprint lollipop
Heyo,

Viper worked amazingly on 4.4.2, but no dice on stock 5.0.1. Anybody know how to get it working?
7th March 2015, 05:34 PM |#24  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2015
Quote:
Originally Posted by prowlingfox

Heyo,

Viper worked amazingly on 4.4.2, but no dice on stock 5.0.1. Anybody know how to get it working?

You can go to the xda viper4android thread. There is a member there who is modifying audio config files to get viper working on different devices. I'm sure if you ask and provide him with the stock config file he will help modify it for you.

You must also have selinux set to permissive, go to developer options and uncheck "nu player", and more than likely install it as a system app. I have been lurking on this site for 5 years and the only reason I joined was to get him my config files so I can use viper again. So here is post 2 of my needed 10 so I can hopefully resolve this problem myself then, back to the shadows.

If you do get a modified working config file please share it. His current "one fix to rule them all" will do nothing but remove all sounds from your device so make a backup of your audio config file before trying.

Hope that helps???
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes