FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

AT&T I747 UCUEMJB 4.3 Stock Restore

2,954 posts
Thanks Meter: 7,260
 
By enewman17, Recognized Contributor on 23rd February 2014, 02:34 AM
Post Reply Subscribe to Thread Email Thread
24th February 2015, 09:25 PM |#411  
kenpachi100's Avatar
Member
Thanks Meter: 9
 
More
sorry this is kind of an old thread but i have a quick question. i just flashed back to stock 4.4.2 with root this morning so i already have cwm installed but my version in 6.0.4.8. Do i have to downgrade to 6.0.4.7 to use this? Some extra info: i am on ucuembj and im trying to get back to stock so i can unlock my phone because it wont seem to work any other way.
 
 
24th February 2015, 10:35 PM |#412  
enewman17's Avatar
OP Recognized Contributor
Flag Fort Wayne, IN
Thanks Meter: 7,260
 
Donate to Me
More
Quote:
Originally Posted by kenpachi100

sorry this is kind of an old thread but i have a quick question. i just flashed back to stock 4.4.2 with root this morning so i already have cwm installed but my version in 6.0.4.8. Do i have to downgrade to 6.0.4.7 to use this? Some extra info: i am on ucuembj and im trying to get back to stock so i can unlock my phone because it wont seem to work any other way.

If your on touch wiz 4.4.2 and have the latest bootloader on your device I highly suggest you do not flash this! Chances are you will end up with a brick.

The last modem I knew that the unlock worked on was 4.1.1 anyway so this wouldn't have done you any good.
24th February 2015, 10:54 PM |#413  
kenpachi100's Avatar
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by enewman17

If your on touch wiz 4.4.2 and have the latest bootloader on your device I highly suggest you do not flash this! Chances are you will end up with a brick.

The last modem I knew that the unlock worked on was 4.1.1 anyway so this wouldn't have done you any good.

I actually already did it and it didnt brick my phone. From what i can tell it worked perfectly, Im on 4.3 and i just booted into recovery and it is stock. Wait so are you saying you cant network unlock an s3 if its past 4.1.1? I bought an unlock code because i have t-mobile now and want to continue using my s3 so, will it not work at all?
24th February 2015, 11:49 PM |#414  
enewman17's Avatar
OP Recognized Contributor
Flag Fort Wayne, IN
Thanks Meter: 7,260
 
Donate to Me
More
Quote:
Originally Posted by kenpachi100

I actually already did it and it didnt brick my phone. From what i can tell it worked perfectly, Im on 4.3 and i just booted into recovery and it is stock. Wait so are you saying you cant network unlock an s3 if its past 4.1.1? I bought an unlock code because i have t-mobile now and want to continue using my s3 so, will it not work at all?

Oh well I'm glad it all worked... I was worried.

Nah if you have the code then your good, you just have to be on a stock touchwiz Rom. I was referring to a backdoor method where you could SIM unlock the phone in a special dialer service menu. It was patched in later firmware.
25th February 2015, 01:25 AM |#415  
kenpachi100's Avatar
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by enewman17

Oh well I'm glad it all worked... I was worried.

Nah if you have the code then your good, you just have to be on a stock touchwiz Rom. I was referring to a backdoor method where you could SIM unlock the phone in a special dialer service menu. It was patched in later firmware.

Yeah I thought that's what you meant. Okay, I got my s3 back to stock with your method like I said earlier and the unlock code still won't work. I know this isn't really associated to this thread but might you have any ideas as to why?

Sent from my 7040T using XDA Free mobile app
25th February 2015, 07:34 AM |#416  
Member
Thanks Meter: 2
 
More
Hi I'm having a lot of trouble with my phone and was hoping someone could help. I really need this fixed ASAP and I'm getting desperate / frustrated. I tried OP's method but as I've explained in the thread below nothing seems to work. Everything I do gets stuck in a damn boot loop.

Here's my thread
http://forum.xda-developers.com/gala...t3038731/page2
8th March 2015, 05:15 AM |#417  
Senior Member
Thanks Meter: 15
 
More
so I was already on 4.3. And I wanted to revert back to stock 4.3. Downloaded the appropriate MD 5. and used odin as I have done several times in the past. Odin said successful pass as it does. But my phone won't turn on or go into recovery or download. When I plug in the USB it makes the connected noise. But I can't get it to do anything else.

Did I hard brick? Any way to recover from this? It doesn't seem to respond at all to buttons. Screen won't turn on and charge light won't either.

Help greatly appreciated.

In my several years and several dozen phones, this is my first brick and I can't find much helpful info about my symptoms and the ATT version.
Last edited by eatkabab; 8th March 2015 at 05:41 AM.
8th March 2015, 06:36 AM |#418  
Senior Member
Thanks Meter: 232
 
More
Quote:
Originally Posted by eatkabab

so I was already on 4.3. And I wanted to revert back to stock 4.3. Downloaded the appropriate MD 5. and used odin as I have done several times in the past. Odin said successful pass as it does. But my phone won't turn on or go into recovery or download. When I plug in the USB it makes the connected noise. But I can't get it to do anything else.

Did I hard brick? Any way to recover from this? It doesn't seem to respond at all to buttons. Screen won't turn on and charge light won't either.

Help greatly appreciated.

In my several years and several dozen phones, this is my first brick and I can't find much helpful info about my symptoms and the ATT version.

Sometimes alternate ways of entering Recovery/Download will work when the standard methods do not. This thread was for the original Samsung GalaxyS but may work for you. Whenever it states press Vol+/Vol-, instead press Vol+ and Home for Recovery, or Vol- and Home for Download.

I hope one of them works.
8th March 2015, 10:28 AM |#419  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by dawgdoc

Sometimes alternate ways of entering Recovery/Download will work when the standard methods do not. This thread was for the original Samsung GalaxyS but may work for you. Whenever it states press Vol+/Vol-, instead press Vol+ and Home for Recovery, or Vol- and Home for Download.

I hope one of them works.

Tried all that. It's definitely hard bricked amd I'm looking for the bright debrick image. Any direction to it for att?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes