FORUMS

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more

Verizon Moto X 2014 Receives Root On Kitkat 4.4.4

The Verizon Moto X 2014 has finally received root, albeit only on Kitkat 4.4.4 … more

Android 5.1.1 Released, Google Cell Service – XDA TV

Android Lollipop 5.1.1 has been released. That and much more news is covered … more
Post Reply Subscribe to Thread Email Thread

There is no PIT partition. Odin problem

7th May 2014, 08:44 AM |#11  
ozyk100's Avatar
Member
Flag Zagreb
Thanks Meter: 21
 
More
Quote:
Originally Posted by lorddavid

the problem is that everything say partition problem. example <ID:0/030> Re-Partition operation failed. I give the note back to my friend, I already give up. But I will tell him to try. If he do it, I will report back

I believe that the phone can be saved thorough kies recovery, I saved my Mega 6.3 that way, there was also re-partition problems!
Anyway, I hope you will figure it out!
 
 
7th May 2014, 08:07 PM |#12  
vagsvag's Avatar
Senior Member
Flag Porto Rafti
Thanks Meter: 98
 
More
Quote:
Originally Posted by lorddavid

Hi, just get today the note 2 again. I try with odin 1.87. It fails. They wasnt able to do jtag too (maybe they dont know how) So, I think is hardware problem :/ Everything is ok, no kies, no internet, still fail in repartition

I am sorry about this situation, in my tower which i have win 8.1 x64 enterprise I can't flash anything with odin and the reason are the drivers, connecting starting to flash and fail at last and if i remember well is giving different reason time to time. I am using a 5 years old laptop for flashing. In this post has newer 2014 sammy drivers, maybe you can give a try, also maybe try to flash it from another machine.
Generally the white screen is suspicious but if logo is ok means that recognize the emmc, I don't know what to say.

http://forum.xda-developers.com/showthread.php?t=961956

Sent from my GT-N7100 using Tapatalk 2
Last edited by vagsvag; 7th May 2014 at 08:26 PM.
7th March 2015, 03:28 AM |#13  
Member
Thanks Meter: 4
 
More
i a, having the same issue ?? did u figure out the problem exactly else i have to change the motherboad only to ger the device alive again..!
8th March 2015, 08:38 PM |#14  
Member
Flag Holzhausen
Thanks Meter: 4
 
More
i have the same problem. No matter what i tried i couldn't get past the PIT problem. I have been working on the issue for 4 months. I sent it to a guy and he said it was the eMMC chip had failed.

I would love to know if there is a way to fix this otherwise
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes