Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,347 Members 51,595 Now Online
XDA Developers Android and Mobile Development Forum

Your device is not compatible with this version of TomTom NAVIGATOR 7

Tip us?
 
ga95ner
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2007
Default Your device is not compatible with this version of TomTom NAVIGATOR 7

Hi!

Just bought the TOM TOM Navigator 7 from a retailer in Sweden.
Its the 1OK0.054.01 delivered on a 2 GB SD.

The "Application version = 7.910" (found in the "Release file")

Trying to install the CAB file from SD or copying it to internal memory (installing it from there) gives the same error:

"Your device is not compatible with this version of TomTom NAVIGATOR 7"

My Diamond 2 is brand new (1 day) delivered with WM 6.5 from factory.

I have looked around quite a lot but it seems like no one have this problem.
Due to the fact that the Diamond 2 IS supported according to TOM TOM today it makes me quite...upset.

Thanks
 
djg269
Old
#2  
djg269's Avatar
Senior Member
Thanks Meter 36
Posts: 312
Join Date: Sep 2009
put your sd card in a reader and connect to TomTomHome maybe it wil upgrade you to the latest version of tomtom.
Your version is old the latest version that works on the TD2 is 7.918.9193
Groeten Dirk

Unlocked & Rooted Xperia Z1
 
ga95ner
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2007
Hi!

Thanks for your help but it did not work.

Tried to update SD card with TOM TOM Home 2.
After reading the help section it clearly states that Navigator is not upgradable that way. Seems only to compatible with stand alone units from TOM TOM with cards..
So... This will be a tricky one...

Any other solution?
 
sualc
Old
(Last edited by sualc; 20th March 2010 at 01:42 PM.)
#4  
sualc's Avatar
Senior Member
Thanks Meter 0
Posts: 366
Join Date: Apr 2008
Hi,
there's a working Tomtom7 version (7.916) available for download here: http://forum.xda-developers.com/showthread.php?t=556316 . Make sure you choose the WVGA version. From what I've read around and from the fact that the post hasn't been closed since years, I assume that it is legal. Be also aware that you will need a "clipped audio fix", look here: http://forum.xda-developers.com/showthread.php?t=513621.
You should be able to register and run the maps you purchased.
Ciao!
Ah, I almost forgot...here's a little "extra" I've implemented: use the hardware zoombar to zoom in/out Tomtom maps! Look here: http://forum.xda-developers.com/show...2&postcount=58 . Enjoy
Device: HTC Diamond2 (TOPA100)
SPL: 2.51.OliNex
ROM: udK_Leo_R7_WM6.5_ITA (build 21874.5.0.83)
Manila:HTC Sense 2.5.19211619.0
Radio: 4.49.25.57
Storage: Verbatim 4GB microSDHC class 4
 
djg269
Old
(Last edited by djg269; 8th August 2010 at 07:37 PM.)
#5  
djg269's Avatar
Senior Member
Thanks Meter 36
Posts: 312
Join Date: Sep 2009
clipped audio is no longer necessary with the latest versions
Groeten Dirk

Unlocked & Rooted Xperia Z1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes