Post Reply Subscribe to Thread Email Thread

[Q] Nexus 7 hangs at "Google", can't enter Recovery

6th March 2015, 12:43 AM |#61  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
Add me
Happened last night, cant boot to recovery etc. Had the back off touched everything no luck no warranty.

Just want to add to the numbers.
6th March 2015, 07:28 PM |#62  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2015
One more bricked device
Found the device showing google while charging, then everything is the same:
Normal boot = hang at Google screen.
Boot to bootloader = ok
Boot to recovery = hangs at Google screen.
Unlock bootloader = hang/freeze at erasing userdata (1.5 hours past and I'm still waiting)
7th March 2015, 04:17 PM |#63  
Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Dec 2007
More
Another one bites the dust
Completely stock, and bought the tablet the day it was released.

Got lollipop recently. Maybe a month or so ago.

Was watching Netflix at about 67% battery when it hung. Forced it off. Reboot brings "Google" in white letters. Like most people, I was able to get into Bootloader (fastboot), but not able to get into Recovery (sticks on "Google" again). Haven't tried to send fastboot commands yet, but not entirely convinced it will help. Seems like everyone else gets stuck on "userdata".
----
UPDATE: I opened up the back and disconnected both ends of the main ribbon that jumps over the battery. Reconnected. Still BRICKED.
Last edited by pokeycd; 7th March 2015 at 04:44 PM. Reason: added info
10th March 2015, 02:03 PM |#64  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2015
Prompt Add me to the list
I have the same symptoms as the original poster.
  • Stock Android
  • Nexus hangs on Google logo during normal boot and also during recovery boot.
  • Tried 'fastboot oem unlock' and it hangs on erasing userdata (even left it overnight)
  • Other fastboot commands (erase, format, etc) either hang on erase or say bootloader is locked
  • Out of warranty

This is the output of 'fastboot getvar all'
Code:
fastboot getvar all
(bootloader)  version-bootloader: FLO-04.04
(bootloader)  version-baseband: none
(bootloader)  version-hardware: rev_e
(bootloader)  version-cdma: N/A
(bootloader)  variant: flo 32G
(bootloader)  serialno: 072910b1
(bootloader)  product: flo
(bootloader)  secure_boot: enabled
(bootloader)  lock_state: locked
(bootloader)  project: flo
(bootloader)  off-mode-charge: yes
(bootloader)  uart-on: no
(bootloader)  partition-type:bootloader: emmc
(bootloader)  partition-size:bootloader: 0x0000000000aee000
(bootloader)  partition-type:recovery: emmc
(bootloader)  partition-size:recovery: 0x0000000000a00000
(bootloader)  partition-type:boot: emmc
(bootloader)  partition-size:boot: 0x0000000001000000
(bootloader)  partition-type:system: ext4
(bootloader)  partition-size:system: 0x0000000034800000
(bootloader)  partition-type:cache: ext4
(bootloader)  partition-size:cache: 0x0000000023000000
(bootloader)  partition-type:userdata: ext4
(bootloader)  partition-size:userdata: 0x00000006a3ffbe00
all:
finished. total time: 0.133s
I figured out how to get into "Qualcomm HS-USB QDLoader 9008" mode. QPST recognizes it. It says the Nexus 7 is in "Download Mode". I think that means I can write to it, I just have no idea what files to use. I can get the partition sizes and types from the Nexus, but not sure what to do next. Can I take the img files from the Google factory image and download them with eMMC Software Download that is with QPST?

BTW, Holding all 3 buttons (Power, Up Volume and Down Volume) the screen stays black, but it goes into the Qualcomm mode.

Thanks,
-Brian
Post Reply Subscribe to Thread

Tags
boot, hang, recovery, stuck
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes