FORUMS

Would someone plz answer this?

Thanks Meter: 43
 
By blinkash, Senior Member on 19th January 2014, 11:18 AM
Post Reply Subscribe to Thread Email Thread
Hi everybody. I have an S-OFF EVITARE_UL Telus handset with CID 11111111. HBOOT is 1.40. It is an LTE handset. I am still on 4.1.1 JB with Sense 4+.

From what I understand, I can't flash a ROM that's made for an International HOX+.

AT&T rolled out 4.2.2 with Sense 5. Telus did not. My question is can I flash a ROM that's made for AT&T? If so, what is the procedure? Thanks.

Sent from my HTC One X+ using XDA Premium 4 mobile app
 
 
19th January 2014, 12:05 PM |#2  
AndroHero's Avatar
Senior Member
Flag Manchester
Thanks Meter: 908
 
More
You understand wrong then. Your device uses diffrent radio hardware to the international version and requires a diffrent kernel. There is nothing you can do to make any international rom compatible with your device. Sorry!

Although AFAIK you will have no issues flashing an AT&T rom...

Sent from my HTC One X+ using Tapatalk
19th January 2014, 05:52 PM |#3  
aviator007's Avatar
Junior Member
Flag London
Thanks Meter: 1
 
More
Post yeah! you can flash At&t htc one x plus roms on telus.
Quote:
Originally Posted by blinkash

Hi everybody. I have an S-OFF EVITARE_UL Telus handset with CID 11111111. HBOOT is 1.40. It is an LTE handset. I am still on 4.1.1 JB with Sense 4+.

From what I understand, I can't flash a ROM that's made for an International HOX+.

AT&T rolled out 4.2.2 with Sense 5. Telus did not. My question is can I flash a ROM that's made for AT&T? If so, what is the procedure? Thanks.

Sent from my HTC One X+ using XDA Premium 4 mobile app

Hi, you can flash sense 5 and android 4.2.2 based At&t roms to Telus device. in fact I use one, presently we have three roms. Elegancia 6.2 .. Blackout extreme ..and magiorom. These roms were based on system dump provided by lloir, the hboot is not updated and its safe to try these sense 5 roms.

make a backup of your present rom and try these...

don't even try to flash roms made for international version.
10th March 2015, 05:10 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Will it require s-off and root ????
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes