M9: Is Throttling a Non-issue? Can’t We Trust Benchmarks?

When the first reports of the M9 overheating came to light, many forum … more

Unofficial Omni 5.1 for the Xperia Z

Unofficial Omni 5.1 builds just landed on the Xperia Z (yuga), thanks to recognized Developer … more

What’s Next For Pebble?

It is all well and good stating figures, but what does $20 million of crowd funding mean for a company? … more

LG G4 Note Picture Leaked, Oxygen OS Delayed – XDA TV

The LG G4 Note has been leaked! That and much more news is covered by Jordan … more
Post Reply Subscribe to Thread Email Thread

[GUIDE] Root ASUS MemoPad FHD 10 Model ME302C US version 5.0.16

14th November 2014, 11:39 AM   |  #11  
Junior Member
Thanks Meter: 0
29 posts
Join Date:Joined: Apr 2013
I just wanted to say:
I got the Memo Pad FHD 10: It lagged in slowness a bit in a few well known apps. Also when browsing the internet. Also the kicker for knowing I had to 'Root' was certain apps use the 'System font' for Chinese-Pinyin display. Asus-Memo Factory-font does not display accented characters well. But the standard setting do not allow adjustment to the System-font.

Your Easy instructions under: 'For those who are not rooted'... Were simple. I downloaded the two files... 5.0.16 (Although: Note I needed to rename, the 5.016, to exactly match what you said. The filename was slightly different.)

I was a little scared, even though I had already upgraded the firmware of my Tablet to 51.31, but another poster had that number as well, so I decided to boldly press-on.

Then I put the 5.017 and boom... and installed the SuperSU file as instructed... and a way I went! Thanx! Thankx! I put on HiFonts and found a font that was suitable for the system. The pad is also now so much snappier!!! I hope that doesn't mean the battery is now going to drain at an alarming rate. I haven't tested that yet. :
6th December 2014, 03:03 AM   |  #12  
Junior Member
Thanks Meter: 0
29 posts
Join Date:Joined: Apr 2013
GPS Working 5017
Originally Posted by intrepid24

This post (#377 on page 38) was origina

Is anyone else having an issue with the GPS on the device on 5016 rooted with the 5017 using the 'intrepid' link above. A favorite app we use: 'Copilot', does not get past "determining position". I'm speaking of when the device does not have an internet connection.
The app I speak about is designed to work without only the GPS available. But since I'm on an odd build, instead of checking with the problems on those ends. I figured, I worry first about the build itself.
30th December 2014, 11:23 PM   |  #13  
Senior Member
Flag San Diego
Thanks Meter: 30
149 posts
Join Date:Joined: May 2012
I know this may be quite an old thread, but I've stupidly updated my fathers tablet to 5.0.21, and in the process lost root. Is there any trouble with following this method to get back to 5.0.17 and rooting the tablet? After updating I saw no difference, and thus no need to lose root access.

Is there an alternative to getting root? I've tried towel root and framaroot but neither of these worked.
15th March 2015, 03:17 AM   |  #14  
Senior Member
Thanks Meter: 105
1,006 posts
Join Date:Joined: Aug 2009
To this day this tablet has treated me well...Is there any kitkat roms floating around the web for this tablet?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes