FORUMS

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more
Post Reply Subscribe to Thread Email Thread

Lg phones apn type grayed out

17th March 2015, 05:25 AM |#51  
Junior Member
Thanks Meter: 0
 
More
Additional Option, may be needed for some phones
Just a heads up for other users, there are apparently some sort of settings that will require a variation to this method. My wife and I each have the LG Optimus G Pro and my phone worked with this method but hers would not. A little research found the same basic process but different settings, if the below method doesn't work go here and try the att.mvno settings.

http :// smartphonematters.com / help/ help-setting-up-straight-talk-data-and-mms-on-the-lg-optimus-g-pro-e980-running-android-4-1-2 / #comment-95185
Take the spaces out, user restrictions require them.

Quote:
Originally Posted by brodood

It is possible to change the APN type without SQLite or root. The guys at my work figured this out. It is kind of a tricky workaround, but this is tested and working on LG Optimus G Pro, G Flex, and G2 with the MMS issues.

1. Go to the APN Settings and reset them to default. After that you should only see the AT&T APN
2. With the SIM card in the phone open Mobile Networks (get to the screen where you can click on Access Point names.)
3. DO NOT POWER OFF THE PHONE FOR THIS PART! On that screen and with the phone still on, slide the SIM out. You should get a prompt asking to reset the phone. DO NOT RESET THE PHONE.
4. After the prompt click on Access Point Names. There should be no APNs here. If the AT&T APN is still here go back to step 1.
5. Now you need to create a new APN whit the SIM is removed. The APN should be as follows:
Name: Straight Talk MMS
apn: tfdata
user: (blank)
server: (blank)
password: (blank)
proxy: (blank)
port: (blank)
mmsproxy: 66.209.11.33
mmsport: 80
mmsc: http: // mms-tf. net - This is spaced for Junior User restrictions. Should be no spaces.
authtype:none
type: mms
THE APN TYPE SHOULD ONLY BE FOR MMS. DO NOT PUT ANYTHING ELSE IN THE "TYPE" FIELD
6. Now with everything typed in DOUBLE CHECK EVERYTHING. If it is correct you can save this APN. Once it is saved there will still be no APNs on the APN page.
7. Pull the battery and put the SIM back in the phone.
8. Go back to the APN settings and DO NOT open the APN you just created or it will reset the entire process!!!!! If you did everything right the Straight Talk MMS APN you just made should not have the selection bubble. If you have a selection bubble on the Straight Talk MMS, go back to Step 1.
9. Make another new APN as Follows:
Name: Straight Talk
apn: tfdata
user: (blank)
server: (blank)
password: (blank)
proxy: (blank)
port: (blank)
mmsproxy: (blank)
mmsport: (blank)
mmsc: (blank)
Mcc: 310
Mnc : 410
type: default
10. Save this APN and select it. You should get LTE shortly after that.

That's it! If you want MMS without root this is the only other workaround I know of! This was tested on multiple Optimus G Pro, G Flex, and G2 and is working! Hope it Helps.

 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank