FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[ROM] CyanogenMod 9 | MoltenMotherBoard

76 posts
Thanks Meter: 378
 
Thread Closed Subscribe to Thread Email Thread
3rd October 2014, 01:41 PM |#651  
MoltenMotherBoard's Avatar
OP Member
Flag Rome
Thanks Meter: 378
 
Donate to Me
More
We recently changed our Issue Tracker URL.
If you want to report a bug, please, follow the new instructions:
ˇ Issue Tracker URL: Issues | Github
ˇ Important notes: go to the linked URL, create a new issue, choosing correct labels corrisponding to: Device/OS which you're using, ROM/project you're on, kind of issue. Also, please, be sure you're running the ROM/project in the exact way we've provided it to you (do not create issues if you're using different kernel, mod, plugins and dependencies we didn't tell to use).
The Following User Says Thank You to MoltenMotherBoard For This Useful Post: [ View ]
 
 
4th October 2014, 08:13 PM |#652  
Member
Thanks Meter: 4
 
More
Hi guys, thanks for a good firmware (*CM9* 20140927). In general, everything looks very smooth and stable, the battery drain is also normal (new battery). After the 5 hours test, I can say that Wi-Fi started very long 10-15 seconds every time (speed is not stable too), and in the main menu i see 2 galleries icon. Can you please fix WI-FI startup time? It would be nice to reduce the maximum sound level too (reduction by one step will be sufficient).
Last edited by Feniks46; 5th October 2014 at 08:51 AM.
5th October 2014, 03:12 AM |#653  
Junior Member
Thanks Meter: 0
 
More
Thank you very much for amazing ROM! However, it can't full screen caller ID as below picture, it is bug of ICS???
Attached Thumbnails
Click image for larger version

Name:	qo0k.png
Views:	190
Size:	219.2 KB
ID:	2960292  
Last edited by vanty08; 5th October 2014 at 03:17 AM.
5th October 2014, 11:41 AM |#654  
streambinder's Avatar
Senior Member
Flag Rome
Thanks Meter: 903
 
Donate to Me
More
Quote:
Originally Posted by Feniks46

Hi guys, thanks for a good firmware (*CM9* 20140927). In general, everything looks very smooth and stable, the battery drain is also normal (new battery). After the 5 hours test, I can say that Wi-Fi started very long 10-15 seconds every time (speed is not stable too), and in the main menu i see 2 galleries icon. Can you please fix WI-FI startup time? It would be nice to reduce the maximum sound level too (reduction by one step will be sufficient).

Maybe, as I have time, will look into them.

Quote:
Originally Posted by vanty08

Thank you very much for amazing ROM! However, it can't full screen caller ID as below picture, it is bug of ICS???

It's an ICS feature, not a bug.
The Following 2 Users Say Thank You to streambinder For This Useful Post: [ View ]
6th October 2014, 02:10 AM |#655  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by streambinder

It's an ICS feature, not a bug.

7th October 2014, 03:30 AM |#656  
Member
Flag Lüleburgaz
Thanks Meter: 10
 
More
Thanks for this rom. I see 2 galleries icon in the main menu too. Screen off is seems good but screen on is slowly and I get this error; "Unfortunately, Google Play Service has stopped". In general: How to increase microphone volume? Sorry for my English.
Last edited by Blackwolf14; 7th October 2014 at 04:49 PM.
11th October 2014, 07:56 AM |#657  
saldymhmd's Avatar
Senior Member
Flag Bekasi (Indonesia)
Thanks Meter: 570
 
More
Camera force close when changing to video recording mode. As I can see on logcat, there's missing filterfw.jar on framework folder, then I pushed filterfw.jar from previous CM9 from MMB Teams and video recording working fine.
The Following User Says Thank You to saldymhmd For This Useful Post: [ View ]
6th March 2015, 01:32 PM |#658  
MoltenMotherBoard's Avatar
OP Member
Flag Rome
Thanks Meter: 378
 
Donate to Me
More
New build has been shared.

Hereafter, we'll totally stop development for this ROM (closing this thread), enabling monthly (or so) automatic builds.
In order to obtain more informations about when they'll come, just follow us up to:
Greetings,
MoltenMotherBoard team.
11th March 2015, 10:56 PM |#659  
andrei.nica's Avatar
Member
Flag Bucharest
Thanks Meter: 2
 
More
Battery Low biggest issue
i have downloaded the CM9.1.5-20150224 version from your facebook link and it is stable and all works well.

biggest downside however is battery life. i found it to drain more than 30% faster than with CM11 which i tried before, but after jenkins closed found no updates for it so i switched. screen seems to account for about 75% of the drain, as i did not use wifi, GPS or data but i find it wierd that it only lasts around 14 hours when a couple of days ago, with other rom i had 24+ hours.
18th March 2015, 11:17 PM |#660  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 13,969
 
Donate to Me
More
Mod Edit

Thread closed at the request of the [OP]

malybru
Forum Moderator
Thread Closed Subscribe to Thread

Tags
b2g, boot-to-gecko, firefoxos
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes