FORUMS

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

Partition table doesn't exist

6 posts
Thanks Meter: 0
 
By dondelion, Junior Member on 31st March 2014, 11:00 PM
Post Reply Subscribe to Thread Email Thread
Hey all,

So I seem to have soft bricked my tablet (Nexus 7 2013 LTE). I can get into fastboot mode (but not into the recovery menu) then I am stuck on the Google logo. Does this mean the device is repairable?

Device manager on Windows shows the tablet as
- an unknown device (no drivers installed / Samsung (Wugfresh) / Google drivers)
- Android bootloader interface (Snoop05's tool)
- Android ADB Interface (PDAnet (Wugfresh)).

On all of them the driver is not correctly installed and I have the exclamation mark showing on device manager. I am unable to access the tablet via fastboot or ADB at this time.

I have tried every permutation I can think of so am turning to the hive mind for advice.

To compound matters I am in Turkey and I don't speak Turkish. I've been in an internet cafe for about 5 hours now and it's 1am (Turkish keyboards have an ı where i should be and you can imagine how many times I have mistyped). I am on a year long cycle tour and the tablet has my music, books, guidebooks and dictionaries on it so I am pretty hacked off. Especially given that I've only just arrived...

I did manage to connect via ADB yesterday but ran out of time as I was borrowing someone's computer and can't replicate the steps. Gah!

I have backups of all my data so essentially I would just like to factory reset. Any help gratefully received!

Thanks,

Don
Last edited by dondelion; 1st April 2014 at 04:13 PM. Reason: title changed to reflect new problem
 
 
1st April 2014, 09:22 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Well, I found the right combination of drivers (Snoop05's tool then PDANet on Wugfresh) and can now see the device via fastboot so I have unlocked it. However whenever I try and flash boot / system / recovery, etc via fastboot I'm receiving an error 'remote: partition table doesn't exist'. Any ideas, people?
1st April 2014, 10:22 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Probably useful to add that the problem was initially caused when I removed the SIM card whilst the unit was switched on. I received a message asking me to reboot and it has been bricked since. Also, I was runing stock unrooted.

Thanks
1st April 2014, 11:24 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
I have now tried every toolkit I can find but still no joy. I seem to have corrupted my partition table which is preventing me writing anything to the device.

To confirm - I can boot into fastboot mode and can see the device via fastboot using command line and can unlock it using 'fastboot oem unlock'. I have the images to write using 'fastboot flash boot/recovery/system [image location] but nothing will let me write to the device without receiving the error 'FAILED - remote: partition table doesn't exist'.

I have searched everywhere and can't find very much. Is the device recoverable or have I fecked it...? I need to get out of internet cafes and onto my bike...

Cheers in advance
1st April 2014, 04:23 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Gulp! 100+ views and no replies...does no-one want to break it to me that my lovely tablet is beyond help! Is the only solution some wizardry using GParted or something? I'm already in way over my head.

I'm only bugging you all as I am running out of time in town and need to head off into the wilds. I have tonight and that's it for at least a week. It would be nice to have some company ie books and music...oh and a Turkish dictionary and translator...poor attempt to drum up sympathy I know.
2nd April 2014, 01:32 AM |#6  
Raverbunny's Avatar
Senior Member
Flag Brisbane
Thanks Meter: 42
 
More
I'll be honest, I've never seen such an issue as yours but it's worth a try since you got fastboot to do fastboot format of all your partitions and see if it helps to flash factory image. Something like fastboot format system for example.
Sorry I can't be more help

Nexus 7 LTE
Carbon Rom
Faux Kernel
2nd April 2014, 05:55 AM |#7  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 432
 
More
Quote:
Originally Posted by dondelion

I have now tried every toolkit I can find but still no joy. I seem to have corrupted my partition table which is preventing me writing anything to the device.

To confirm - I can boot into fastboot mode and can see the device via fastboot using command line and can unlock it using 'fastboot oem unlock'. I have the images to write using 'fastboot flash boot/recovery/system [image location] but nothing will let me write to the device without receiving the error 'FAILED - remote: partition table doesn't exist'.

I have searched everywhere and can't find very much. Is the device recoverable or have I fecked it...? I need to get out of internet cafes and onto my bike...

Cheers in advance

Remove Wug's drivers and what ever other old drivers you have and follow this tutorial http://forum.xda-developers.com/show....php?t=2381582 make sure your getting for the data and not WiFi only. Get them old drivers out of there first.



Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app
2nd April 2014, 07:45 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Raverbunny

I'll be honest, I've never seen such an issue as yours but it's worth a try since you got fastboot to do fastboot format of all your partitions and see if it helps to flash factory image. Something like fastboot format system for example.
Sorry I can't be more help

Nexus 7 LTE
Carbon Rom
Faux Kernel

Fastboot format still appears to require an intact partition table as I still receive an error - 'FAILED (command write failed (invalid argument))' but thank for the response.

Quote:
Originally Posted by LinearEquation

Remove Wug's drivers and what ever other old drivers you have and follow this tutorial http://forum.xda-developers.com/show....php?t=2381582 make sure your getting for the data and not WiFi only. Get them old drivers out of there first.



Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app

I tried this but same problem - no partition table so unable write anything to the device, thanks...
21st March 2015, 10:11 PM |#9  
Senior Member
Flag San Francisco
Thanks Meter: 6
 
More
don, did you ever solve this?

I am having a similar problem but cannot unlock the device.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes