Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more

HTC Sense Camera & Gallery for M8 GPE Lollipop

If you are running a GPE ROM and miss the sense gallery and camera, this flashable zip by … more

XenonHD Unofficial AOSP-based ROM for Find 7a

XDA Recognized Contributor uppon2 & Team Horizon are bringing the Oppo … more

Sunshine Compatible with HTC One M9

Two Senior Recognized Developers jcase and beaups officially released a new version of Sunshine. … more
Post Reply Subscribe to Thread Email Thread

[GAME]FF6 Discussion/Hacks Thread

25th September 2014, 10:14 PM |#61  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
More
For some reason it's not working here... I put the command and nothing happens. By default, where does the file go to?
This is weird... made a simple .bat with the commands and it worked. Didn't work otherwise.
Last edited by eWalcacer; 26th September 2014 at 05:44 PM. Reason: Learned a fix
 
 
18th October 2014, 02:16 AM |#62  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Deleted
Last edited by TLeM4; 23rd October 2014 at 08:58 PM.
15th November 2014, 12:39 AM |#63  
szczuru's Avatar
Junior Member
Flag Łódź
Thanks Meter: 3
 
18 posts
Join Date:Joined: Jul 2007
More
It doesn't work for me After editing save i've got "Failed to create save data. Try deleting some files." message right after booting game.
23rd January 2015, 07:42 PM |#64  
Member
Thanks Meter: 5
 
37 posts
Join Date:Joined: Dec 2012
Looks like something about the save data was changed at some point while the game received its updates. The editing tool no longer works properly. I tried changing the HP of the first character in the party and that worked fine (didn't try changing any other values) but trying to add/remove spells did nothing.

It might've happened around the time when controller support was added since more options were added to the settings section of the menu.
Last edited by redphazon; 23rd January 2015 at 07:46 PM.
22nd March 2015, 10:41 AM |#65  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2015
Angry game save
doe anyone have any saves at the dragons den, before kefka? i keep uploading mine to clould and everytime i reinstall the game, clould never saved the game save.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes