FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[ROM][4.4.4] Paranoid Android FINAL 4.4

690 posts
Thanks Meter: 1,094
 
Post Reply Subscribe to Thread Email Thread
9th October 2014, 07:38 PM |#121  
rharshit's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 1,094
 
More
Quote:
Originally Posted by Dovidhalevi

Trim it! While the boot-loop might be a problem in the ROM, no system space will cause a load of problems. Try something that at least gives a fighting chance.

Its already trimmed enough
The Following User Says Thank You to rharshit For This Useful Post: [ View ]
 
 
20th January 2015, 06:51 AM |#122  
ywor1's Avatar
Member
Flag Poltava
Thanks Meter: 27
 
More
Quote:
Originally Posted by rhar****

So, my legendary phone is now Officially dead. Don't if I should be happy or sad.

Never mind. This is to just inform you that I tried to port the ParanoidAndroid 4.6 Beta 2 but got bootloop.
So if anyone can help me the logcat, I may try something about it.

Here's the link to the test build:
http://www.mediafire.com/download/ms...40930-test.zip

I was able to run your ROM, and despite the fact that I had ported to GIO-S5660 the error lies in the framework-res.apk it is necessary to reduce nd all this I substituted framework.jar and framework2.jar I was glad he earned
Last edited by ywor1; 20th January 2015 at 03:58 PM.
The Following User Says Thank You to ywor1 For This Useful Post: [ View ]
20th January 2015, 08:34 PM |#123  
rharshit's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 1,094
 
More
Quote:
Originally Posted by ywor1

I was able to run your ROM, and despite the fact that I had ported to GIO-S5660 the error lies in the framework-res.apk it is necessary to reduce nd all this I substituted framework.jar and framework2.jar I was glad he earned

Thanks a lot for the precious help.
To members of XDA, if anyone can do just what ywor1 said, it'll be greatly appreciated. Even ywor1, if you can do, it'll be highly appreciable
The Following User Says Thank You to rharshit For This Useful Post: [ View ]
20th January 2015, 11:20 PM |#124  
ywor1's Avatar
Member
Flag Poltava
Thanks Meter: 27
 
More
Quote:
Originally Posted by rhar****

Thanks a lot for the precious help.
To members of XDA, if anyone can do just what ywor1 said, it'll be greatly appreciated. Even ywor1, if you can do, it'll be highly appreciable

here are logcat
The Following User Says Thank You to ywor1 For This Useful Post: [ View ]
7th March 2015, 01:08 PM |#125  
sekhargreen's Avatar
Senior Member
Flag Durgapur
Thanks Meter: 613
 
Donate to Me
More
Unhappy Status 7 Installation aborted
I got this old mobile and started to do the stuff.
Rooted succesfully.
Now on installaing this ROM, it given me Status 7 Installation aborted. And then boot failed and reloading back to recovery.
Luckily I have backup of ROM.
Now what is the mistake done by me?
7th March 2015, 02:23 PM |#126  
rharshit's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 1,094
 
More
Recovery. You have an incompatible recovery. Use older KitKat recovery, twrp preferable
26th March 2015, 01:19 PM |#127  
Junior Member
Thanks Meter: 0
 
More
What does it mean by GApps Light? Can you explain the difference between the "normal" GApps and GApps Light?
26th March 2015, 01:33 PM |#128  
rharshit's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 1,094
 
More
Quote:
Originally Posted by dfg555

What does it mean by GApps Light? Can you explain the difference between the "normal" GApps and GApps Light?

Gappslight is a miniature package of gapps. It consists of only important packages required for gapps. And devices with low memory use it as its small in size
26th March 2015, 01:59 PM |#129  
Junior Member
Thanks Meter: 0
 
More
Could you do an instruction on how to install it, I can't seem to find the link? I have CWM Recovery.
Post Reply Subscribe to Thread

Tags
aospa 4+, kitkat, lg p500, optimus one, paranoid android 4 rc2
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes