Post Reply Subscribe to Thread Email Thread

[klte][CWM Advanced Edition] PhilZ Touch

26th March 2015, 10:06 PM |#531  
Senior Member
Thanks Meter: 63
 
252 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by Thyrador

Use RTC offset instead.

Tick the checkbox --> set time manually --> validate

This should keep your time.

If that doesn't work enable Qualcomm, tick RTC offset, set time manually and validate.

First workaround worked for me.

My G900F tapablahed this!

now i have mi time and date ok... thx!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes