AOSP 5.1 ROM Compiled for the Moto E

It’s been a few weeks since the release of Android 5.1 and XDA Senior Member percy_g2 has … more

CutCalc: A Calculator for Mechanical Engineers

Mechanical and mechatronics engineers may want a handy app to calculate data for … more

Google Play Music Customizations – XDA Xposed Tuesday

If Cyanogen Inc. has its way, you won’t be forced into the Google … more

Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more
Post Reply Subscribe to Thread Email Thread

untra power saving mode crapped your phone after root fix

4th October 2014, 06:34 AM |#21  
Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: Feb 2013
Thanks! I found that this approach was the only one that worked to get my phone downgraded so that Towelroot would work.
 
 
28th October 2014, 12:08 AM |#22  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by plumpkinstew

I am having no luck flashing anything thru odin. After extracting all the files, the AP file md5 check fails every time. Odin will not take file. Stuck on "firmware upgrede encountered a problem. Please select recovery mode in kies and try again". Also, I can only boot into download mode and CANNOT boot into recovery mode. Any help is appreciated.

did you ever figure this out? i am unfortunately having the same problem
18th December 2014, 02:23 PM |#23  
pifive's Avatar
Member
Flag Miami
Thanks Meter: 2
 
58 posts
Join Date:Joined: May 2011
Donate to Me
More
Hello
Hello guys I am trying to revert to my factory state on my S5 using this guide but I am getting a FAIL in Odin.
Complete (Write) operation failed.
says All Threads completed (succeed 0 / Failed 1)

Please any help so I can revert to stock ATT S5 .

Any help highly appreciated.
23rd December 2014, 04:57 AM |#24  
Member
Thanks Meter: 1
 
84 posts
Join Date:Joined: Jul 2011
Question about this fix, anyone have issues with fingerprint scanning after using the fix? I can't seem to get it working after I fixed my phone.
9th January 2015, 12:53 PM |#25  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Mar 2012
More
Maybe you can help
Quote:
Originally Posted by davew41

Here is how I fixed it for the 900A AT&T version
I was getting fail errors on the stock tar.md5 from samsung through odin in download mode it just would not take, I tried 4 different computers, different cables, different usb ports...

The following is how I got mine to be back up and running properly:
You will need 2 files which I will provide a spam free link to and a little bit of time..
Odin 3.09 link
http://www.mediafire.com/download/ek...din3_v3.09.zip


Firmware for 900A link
http://www.mediafire.com/download/7n...2_Firmware.rar


Download the above files
extract the files
you will end up with 4 files
starting with
BL
AP
CP
CSC


boot your phone into download mode
Hold volume down
hold home button
press power button

then hit volume up to continue

Now connect your phone to the pc

extract and open odin
Open odin 3.09

if it detects your phone it will show a com port lit up now you are good to go.

in odin 3.09
make sure auto reboot is checked
and F.reset Time

NO NEED FOR THE BL file at this time with our locked bootloader[B]in the bl tab Leave blank

Do not load the bl file as of yet we have a locked bootloader and it wont flash

pick the ap and then the ap file you downloaded
pick the cp tab and the cp file
then the same for the csc file
make sure all tabs are checked
the AP file will take over a minute to load dont get nervous odin has to load it into itself..
once all 3 are in their respective tabs and checked click start and that is it
in about 6 minutes you will boot back up to a stock galaxy s5 for att

Im trying to fix my wifes ATT Galaxy s5 active. We both just got new phones recently. I got a regular s5, she got the active. Im wishing we both got the regular. SHe accidentally turned on UPSM and now her phone is messed up. Theres no option to disable it. I rooted both our phones. I didnt remove any of the system apps, yet here we are, stuck with the same problem others are having. Stuck at a grey ATT logo. Im trying to just start over from scratch. I downloaded the files you recommended but i cannot get the AP file to work. I just get a failed error in Odin and the phone displays some kinda PIT error? What can i do to get out of this mess?! ive been trying to work on a solution all night and its wracking my brain!!! How can i just reset everything and start over? IDK why odin isnt letting me restore it back to default. Any ideas?

---------- Post added at 07:53 AM ---------- Previous post was at 07:10 AM ----------

Phew , I finally was able to get everything back in order! Crisis averted! i loaded the phone up in Recovery mode and just did factory reset from there. Everything reset and loaded up fine! The best part was, i logged into google, all her apps installed themselves and her phone is still rooted! Go figure! lol So i dont even have to do that much! PHEEEEW! This was making me crazy! Seems like everything is back to normal. Still, i wonder why her phone got stuck in UPSM? I made sure that no system apps were deleted on either of our phones. All those basic apps were intact. Something else had to of caused it....
11th January 2015, 08:54 PM |#26  
Senior Member
Thanks Meter: 116
 
494 posts
Join Date:Joined: Sep 2012
Did you use the stock firmware or the s5 active firmware??

Sent from my SAMSUNG-SM-G870A using XDA Free mobile app
17th February 2015, 05:44 AM |#27  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2010
Talking NG3?
I apologize if this has been asked before, but will this work for NG3? I need to unroot my phone and I'm getting the error message mentioned in this thread.

Thanks!


Nevermind, it worked great, THANK YOU!
Last edited by eclorian; 17th February 2015 at 06:02 AM. Reason: Nevermind, it worked great, THANK YOU!
2nd March 2015, 01:40 PM |#28  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Feb 2014
i did that and now i show a blue light and it goes halfway throught the samsung logo and goes black screen wtf
29th March 2015, 10:21 PM |#29  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2015
Quote:
Originally Posted by horslvr

i did that and now i show a blue light and it goes halfway throught the samsung logo and goes black screen wtf

Did you ever get that fixed?

How I ended up in this situation on an insurance replacement phone was by rooting using towel root, installing safestrap/busybox and tried installing NuclearFallout 2.0 which I am running on my current (screen broken) phone. After reboot, it lags on the Samsung logo then goes to a blank screen with blue led. PC recognizes phone in this state, but can't install drivers, I'm not trying to, but that's what the PC does automatically.

I've tried using the method in this thread, tried wiping through recovery and trying a factory reset through recovery.

I can get into DL and recovery mode.
Any help is greatly appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes