What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

How to successfully fix “Firmware Upgrade encountered an issue” for GT-N7100

13th December 2014, 02:42 PM |#61  
Member
Flag Holzhausen
Thanks Meter: 3
 
57 posts
Join Date:Joined: Aug 2014
How to successfully fix “Firmware Upgrade encountered an issue” for GT-N7100
Quote:
Originally Posted by chatoid

Is your phone a GT-N7100?

If so then yup, you can worry about csc and stuff after your phone is working again eh... Mine is/was Korean but running French Firmware an Indian Kernel and Malay modern

Up to you mate Cus it's your phone but if I were you I'd forget about the pit file and the other stock rom that's in the screen shot and follow what Tnt has written or what I told you earlier.

The pit is inclusive in the 4.1 and 4.4 roms so just follow the procedure to the letter.

Let me know how ya get on and take some screen shots if it fails installation.

Cheers

Hi

No luck i'm afraid. I used your link for the Jelly Bean 4.1 firmware. Then using Odin 3.04 i flashed the firmware. No luck. See pic 001. Then i tried flashing firmware and checking re-partition. Again no luck. See pic 002.

Any other ideas appreciated.

Thanks
Attached Thumbnails
Click image for larger version

Name:	Try 001.PNG
Views:	66
Size:	26.8 KB
ID:	3062225   Click image for larger version

Name:	Try 002.PNG
Views:	68
Size:	25.6 KB
ID:	3062226  
 
 
13th December 2014, 05:06 PM |#62  
Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by grwalker

Hi

No luck i'm afraid. I used your link for the Jelly Bean 4.1 firmware. Then using Odin 3.04 i flashed the firmware. No luck. See pic 001. Then i tried flashing firmware and checking re-partition. Again no luck. See pic 002.

Any other ideas appreciated.

Thanks

Ffs it hasnt got a pit file.... My bad mate, I'm. Sorry

Would be handy if the original files on here worked but try this one http://www.4shared-china.com/zip/OSO...A_FACTORY.html.....

Pm'd ya
13th December 2014, 05:11 PM |#63  
Member
Flag Holzhausen
Thanks Meter: 3
 
57 posts
Join Date:Joined: Aug 2014
Thanks for the help so far

This contains a number files. I downloaded last night but haven't used. Which of the files do i use please
5th March 2015, 01:02 PM |#64  
vonuzu's Avatar
Senior Member
Flag Strumica, Macedonia
Thanks Meter: 134
 
785 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by tnt4ever

Babek

you or your friend whoever is doing this process to save your beloved Note 2 from dying, please note following things

* when i was trying to flash rescue firmware i was facing different issues, some times the pit was failed while writting( around 50 % , 30% some times it turned to be 90% and failed) so dont panic this is normal, i been through all this processes once and i know there was something for sure i was missing

ask your friend to do the following

* Remove Samsung Keis from the system, keep the drivers installed, use usb ports on the back instead of front,

1- Try PIT with partition checked and rescue firmware all together, if failed in the middle or watever the % age, try to flash rescue if the flash bar went even a 1 % further,

2- if above didnt work, try rescue firmware alone with odin ( auto reboot + f reset only) make sure the id: comm is green or yellow or whatever color but not red before you start the process( means the phone is attached and detected)

if this works fine, or this process didnt worked well, give it a try number of times,


* Most important, i am not sure if your friend is goood enough to understand or not but tell him to keep the phone battery on charge ( Desktop charger) for a while to ensure good battery percentage is present, he can call you over the skype from another pc or mobile to get the guide line

if all went ok, after flashing simply flash 4.4.2 through odin and your problem will be sorted

please let us know the latest..

Quote:
Originally Posted by mortallkombat

I flashed my note 2 two days ago with Malaysian kit kat rom dt I downloaded from sammobile n it has refused to come on since then.


I was previously on 4.3 Malaysian rom too with Philz recovery n de knoxed using Dr. Ketan's multi tool n also rooted with d multi tool.....


This is where I got stuck after flashing d kit kat .....see d screen shot attached below..

I can't reboot or get past that screen....no matter what I do I come back 2 d screen

Sent from my Z10 using XDA Premium 4 mobile app.....

I really need help on d way forward.... thanks for ur anticipated contributions

Sent from my Z10 using XDA Premium 4 mobile app

Quote:
Originally Posted by chatoid

Nice one mate, you saved my lil vein popping on my head from frustration, thankyou

Although I couldn't get the 4.1 to flash, even after up-teen attempts (?)....So instead I flashed philz touch recovery which didn't work until I re flashed it with the auto-root box unticked.

Then deleted Dalvic cache and cache and installed a back up of 4,3....After completion and reboot-as already mentioned-no IMEI so done an EFS recovery from a back up and all was good in the world.

Tried to flash mj5 again and was back to square one- “Firmware Upgrade encountered an issue” so instead of adding the 4.1 and pit at the same time I just flashed the pit file but using Odin3_v3.04 instead of 3.07 and it rebooted straight to the OS.

I done that a few times while attempting to flash mj5 bootloaders so my point is if anyone has the Firmware issue it might be worth trying to flash the pit file by itself using odin 3.04 first...to see if your lucky and it boots straight back to your system without having to install different roms.

tnt4ever much appreciated... was wondering, did you ever manage to install an mj5 bootloader or a bootloader for Kit Kat?...I dunno if it's something stupid I'm doing wrong because I cant do it...nearest I've got is this http://forum.xda-developers.com/show....php?t=2588557 but that is for 4.3 and I want to install DN3 4.4 again but be able to charge with phone off.... any suggestions???

Note:- Downloaded the ND3 Bootloader ready to install after I'd installed the 4.4 you provided a link for and a Bootloader is already included with it...My Bad... Thanks alot tnt4ever.Respects!

Quote:
Originally Posted by Taxarod

I'm currently downloading the file and attempting to fix my N7100 with this. Hopefully it works so I don't have to buy a new one. Will post results.


Edit:

Thank you very much OP. Just like you I tried to do both the firmware and the PIT. Didn't work.

What I did was run the PIT first, that worked. And then sucessfully flashed the firmware. I'm now going to attempt to upgrade it to a pre rooted stock rom. Let me know if I can buy you a beer ey!

hello,
im using 4.4.2 stock firmware and have some problems with gyro/rotation sensors that im hoping to resolve with the rescue firmware, but im afraid because of downgrading the firmware. So can someone to confirm that the above procedure will work or ill just brick my device?
6th March 2015, 04:23 PM |#65  
WeT-Klb's Avatar
Member
Thanks Meter: 7
 
65 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by vonuzu

hello,
im using 4.4.2 stock firmware and have some problems with gyro/rotation sensors that im hoping to resolve with the rescue firmware, but im afraid because of downgrading the firmware. So can someone to confirm that the above procedure will work or ill just brick my device?

Maybe recalibrating will help:

Type *#0*# in the dialer and click on "sensor".

On the bottom left you can see "Magnetic Sensor" in a black circle. If there´s a 0 in it, you Need to calibrate like this:


~3x turn device around the perpendicular axis - a 1 should appear
~3x turn device flat around the axis - a2 should appear
~3x turn device sidewards around the axis - now a 3 and a blue line should appear

Sorry for my english - i tried my best.

C U
WeT-Klb
The Following User Says Thank You to WeT-Klb For This Useful Post: [ View ]
6th March 2015, 04:47 PM |#66  
vonuzu's Avatar
Senior Member
Flag Strumica, Macedonia
Thanks Meter: 134
 
785 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by WeT-Klb

Maybe recalibrating will help:

Type *#0*# in the dialer and click on "sensor".

On the bottom left you can see "Magnetic Sensor" in a black circle. If there´s a 0 in it, you Need to calibrate like this:


~3x turn device around the perpendicular axis - a 1 should appear
~3x turn device flat around the axis - a2 should appear
~3x turn device sidewards around the axis - now a 3 and a blue line should appear

Sorry for my english - i tried my best.

C U
WeT-Klb

The magnetic sensor is ok. I'm javing trouble with gyroscope and orientation sensor.
But im testing now coz I've flashed the phone with .pit file and the sensors are working for now.

Sent from my Note II using Tapatalk
29th March 2015, 06:30 PM |#67  
thanks, flash with 4.4.2 (N7100XXUFNE1_N7100OXAFNE1_XEF) worked for me (odinv3.07) flash it twice.
29th March 2015, 10:15 PM |#68  
vonuzu's Avatar
Senior Member
Flag Strumica, Macedonia
Thanks Meter: 134
 
785 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by desaputra

thanks, flash with 4.4.2 (N7100XXUFNE1_N7100OXAFNE1_XEF) worked for me (odinv3.07) flash it twice.

Are you replying to me?

Live Long And Prosper
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes