Post Reply Subscribe to Thread Email Thread

Epson Moverio BT-200 Wearable Display

24th March 2015, 01:42 AM |#291  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Crilofer

but itīs safe to do root with this version?

I've rooted mine again since the latest upgrade. No problems. I still have a very pressing need for Android 4.2 or higher...
24th March 2015, 01:58 AM |#292  
Senior Member
Thanks Meter: 37
 
115 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Jetfixer

I've rooted mine again since the latest upgrade. No problems. I still have a very pressing need for Android 4.2 or higher...

Just for info: I don't know if you want 4.2 for more applications, but you can have a lot of more applications if you download apk with your chrome browser of your PC (with plugin) from playstore and install it after manualy (after download, copy apk in your sdcard, and open it with a filebrowser from your BT-200 to launch installation).
25th March 2015, 12:55 AM |#293  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2015
Question
Quote:
Originally Posted by Vengeance1968

Ok, so I decided to do a full reset on the hand unit... once I did all the issues went away other than the upgrading to next OS build.

I have Google Maps now along with Gmail, Netflix, Chromecast, Youtube, SuperBeam, etc... everything works, including the DJI software packages.

Using Google Maps and navigation my GPS sensor in the glasses is accessed.

I will continue to look for more fixes and hopefully be able to rely on the XDA developers to come to our aid on this product.

I would like to see an adapter and apk that would allow the glasses alone to work on our phones like note 3.

Thank you,
Jason

Hi Jason,

can I ask how you got google maps on the BT-200's to work with DJI app... EG. Ground Station.

Without Rooting it.

Thanks

Regs Chris

---------- Post added at 11:55 PM ---------- Previous post was at 11:38 PM ----------

Quote:
Originally Posted by Xenn0X

i updated mine just fine tot latest version with internal updater. R version
anyone tried XBMC?
Just flew my dji phantom 2 vision plus and works like a charm.

edit: xbmc works perfectly. tested 480p and 720p works great.

Hi,

With the DJI PH 2 V +, did you try ground station?

It needs google maps installed... How did u do this?

Thanks

Regs Chris
25th March 2015, 01:38 AM |#294  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by myspac

Just for info: I don't know if you want 4.2 for more applications, but you can have a lot of more applications if you download apk with your chrome browser of your PC (with plugin) from playstore and install it after manualy (after download, copy apk in your sdcard, and open it with a filebrowser from your BT-200 to launch installation).

I need Android 4.2 or higher to run the DJI Pilot App to fly my Inspire 1 with the Moverio's...
26th March 2015, 11:55 PM |#295  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2015
Update Question
hi
what is the current Android Version after all updates ?

THX

JW
27th March 2015, 04:09 AM |#296  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2015
Quote:
Originally Posted by joweb42

hi
what is the current Android Version after all updates ?

THX

JW

4.0.4
27th March 2015, 11:42 AM |#297  
Senior Member
Flag Amsterdam
Thanks Meter: 6
 
132 posts
Join Date:Joined: Jul 2006
More
Root the moverio and install play store
29th March 2015, 08:10 PM |#298  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2008
Moverio
Hi, how do you introduce films of 7 or more GB MicroSD card in the Moverio?

Could you format in NTFS mode ?

Thanks
31st March 2015, 08:43 PM |#299  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2007
Android Update
Hey Folks,

I also am finding the need for an updated version of Android. I am building an application that relies on websockets that use binary data and the integrated WebView prior to Android 4.4 simply won't support what I need to do. I have managed to get websockets working with base64 data, and looking into solutions such as crosswalk and socket.io, but they don't adequately address my application needs.

Any word from Epson on updating the OS to a newer version of Android?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes