FORUMS

Analysis & Opinion

How can i remove lock screen dual clock

13 posts
Thanks Meter: 1
 
By nickyhk, Junior Member on 1st June 2014, 05:13 PM
Post Reply Subscribe to Thread Email Thread
14th July 2014, 07:50 PM |#11  
nashpantheron's Avatar
Junior Member
Flag Silent Hill
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by OutCell

I downloaded the QuickShortcutMaker but when i search I can't find "roaming dual clock"? I only get the "clock", can anyone please help..

U can just use the search bar above the menu. Its easier. =)
 
 
3rd August 2014, 05:17 AM |#12  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by rickz

Wow, that seems like alot of work. This is what I did... not sure if it gives the same effect, but works for me on a F400L

Settings > Global roaming > Roaming Time Settings > Use roaming dual-clock (untick this)

that's the direct path a lot of people couldnt find, the shortcut maker makes it more obvious to show
6th August 2014, 07:20 PM |#13  
Blaster1984's Avatar
Senior Member
Thanks Meter: 19
 
More
Hello guys, thanks for the solution on how to remove the dual clock the app works perfectly I can finally remove it. Now I have another question, if you have the korean version or the 400s versions, if you go to your calendar app you will see that you have some korean holidays, I haven't been able to find how to remove those, i went to account and sync and I cannot remove korean holidays. So I went to QuickShortcutMaker app, under activities I clicked on calendar and went to setting, I unchecked korean holidays but when I go back the app crashes. Is there any other way to remove that??

I appreciate it. DONT WANT TO SEE THOSE KOREAN LETTERS!!!!!
26th October 2014, 11:36 PM |#14  
ronniem18's Avatar
Member
Flag Malabon City
Thanks Meter: 4
 
More
This works a lot better...and easier I must say
8th November 2014, 12:25 PM |#15  
Junior Member
Thanks Meter: 0
 
More
Hi guys, I tried all the steps listed on this thread, however when I go back to the lockscreen, it shows the same dual time. Any ideas why?
21st November 2014, 06:30 AM |#16  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Magfocus

Hi guys, I tried all the steps listed on this thread, however when I go back to the lockscreen, it shows the same dual time. Any ideas why?

Did you disable both "roaming clock setting", and "roaming clock". For me all the settings are under T-Roaming(F400S). Depending on your model it might be different.
20th March 2015, 07:58 AM |#17  
Member
Thanks Meter: 3
 
More
Sorry to write here after long time, but if you google about 'How to remove dual clock' you easily go here.

I made an app to salve this problem.
Currently made for F240s on 4.4.2 (LG G Pro).

Please, if you have an imported smartphone with dual clock, send a report and I will ADD support for your smartphone too.

Dual clock Remover: https://play.google.com/store/apps/d...alclockremover

Thanks, Ivan
3rd April 2015, 02:25 PM |#18  
Member
Thanks Meter: 3
 
More
Soon Dual Clock Remover will be updated at version 1.0.2 with support for LG G FLEX 2 (LG F501L)
[update already sent at google playstore, waiting him to publish]
Thanks at the user who sent me the log.

Dual clock Remover: https://play.google.com/store/apps/d...alclockremover
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes