FORUMS

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more
Post Reply Subscribe to Thread Email Thread

[JUN 30] SkyDragon | Google Play Edition v3.0.1 | 4.4.4 | 2.12.1700.1 | OTA SUPPORT | SD Kernel 2.0.1

26th March 2015, 09:04 PM |#81  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 3,856
 
More
Quote:
Originally Posted by Viridus

Hey guys, I have been running GPE for quite some time, it worked fine for me but I am interested in returning to stock Sense.

I've been trying to figure out how to from this GPE v3.0.1 with SD Kernel 2.0.1 but am having difficulty returning to stock. I am still S-ON which probably complicates things. I have tried using SunShine to get S-OFF but it tells me that I am using a debugging enabled rom so it can not S-OFF. I am unsure what ROM I can flash which will allow me to run SunShine. Any ideas on what steps I should take to return to stock?

Thank you so much, I really appreciate any help.

If s-on, you must have just flashed the GPE ROM (did not do a "full" GPE conversion). So just flash a stockish Sense ROM that corresponds to your firmware (hboot, radio).
The Following User Says Thank You to redpoint73 For This Useful Post: [ View ]
 
 
26th March 2015, 09:07 PM |#82  
Junior Member
Thanks Meter: 4
 
More
Thanks, I figured it out. I probably was over thinking because it wasn't actually GPE conversion as you said. Thanks again for your response!
29th March 2015, 02:32 PM |#83  
CanuckinPA's Avatar
Senior Member
Flag State College, PA
Thanks Meter: 13
 
More
Unistalling Xposed Installer
I tried to use the Sunshine app to gain S-OFF, but the system test says I need to uninstall Xposed before proceeding.

I'm not seeing an option to uninstall. Here's hoping I don't need to flash another ROM to gain S-OFF
8th April 2015, 06:07 AM |#84  
Member
Thanks Meter: 7
 
More
This used to work but something changed. I couldn't figure it out so moved to a lollipop sense ROM
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T One (M8) Android Development by ThreadRank