FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

Full Guide on How to Flash CM11 on Xperia M Dual[c2004/c2005]]

24th August 2014, 10:36 AM |#101  
Member
Flag Kebumen
Thanks Meter: 12
 
More
Quote:
Originally Posted by srivmanu

@arell can you help us?

I'm using C2005 baseband 15.5.A.1.5, I dont know how about C2004, is it diferent or same,,
The Following User Says Thank You to arell For This Useful Post: [ View ]
 
 
24th August 2014, 11:52 AM |#102  
srivmanu's Avatar
Senior Member
Flag Ghaziabad
Thanks Meter: 4
 
More
Quote:
Originally Posted by arell

I'm using C2005 baseband 15.5.A.1.5, I dont know how about C2004, is it diferent or same,,



Using 15.5.a.1.5 worked. I guess that should be mentioned in OP.
24th August 2014, 04:52 PM |#103  
manoj36's Avatar
Senior Member
Flag banglore
Thanks Meter: 33
 
More
Yes atlast with lot of troubles am able to run cw11 on my xmd with both the sims functioning perfectly... Great job bro..

Sent from my C2005 using XDA Premium 4 mobile app
11th November 2014, 06:52 AM |#104  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by manoj36

Yes atlast with lot of troubles am able to run cw11 on my xmd with both the sims functioning perfectly... Great job bro..

Sent from my C2005 using XDA Premium 4 mobile app

How did you get it working manoj ? Im having the same problem. Did everything. ( Am on the latest nightly build as of current date) Yet after rebooting once or twice it shows add subscriptions or something like dat, and doesnt detect any signal. Also i dont even have the multisim option under settings please help

---------- Post added at 06:52 AM ---------- Previous post was at 06:17 AM ----------

[QUOTE=PecanCM;54978915]alright dual sim users please test this new patch. instruction same as older one (backup and wipe) just now i have packed boot.img into flashable zip so just flash zip from recovery. now along with enabling dual sim system will also set model name to C2005 for xperia m dual. thank you.


Sir im using Xperia M c2004 which was updated to android 4.3 (15.5.A.1.5) ( dont know previously what it was). Anyway i downloaded the latest Nightly build of cyanogen and installed ( did all the required steps properly). When i turn on my phone it says "New Sim card deteced, Manage certificates" and in Settings i cannot select any sim and there is no signal. I tried your latest patch "unified devices" still there is no luck and no option of Multisim under Settings, even tried the setprop code via terminal still no luck. What should i do?? Please help
15th February 2015, 08:04 AM |#105  
Junior Member
Thanks Meter: 0
 
More
Hey, I want to know if rooting is a prerequisite? Or should I follow the steps as written on the cm11 wiki (rooting not mentioned)?
15th February 2015, 09:06 PM |#106  
RedLedLight's Avatar
Senior Member
Thanks Meter: 106
 
More
Towelroot.

*blink*
3rd March 2015, 01:52 PM |#107  
Junior Member
Thanks Meter: 0
 
More
please give me some more information
[QUOTE=PecanCM;54978915]alright dual sim users please test this new patch. instruction same as older one (backup and wipe) just now i have packed boot.img into flashable zip so just flash zip from recovery. now along with enabling dual sim system will also set model name to C2005 for xperia m dual. thank you.
Download link.............,,,,,,,,,,,,,,I have xperia m dual c2004 and I am thinking to flash cm11 in my phone....
I know how to flash but I can't understand what u have said that u have packed
Boot.img into flashable zip..... Is it mean that u have. Added the patch file in
Cm11 zip and I only need to select cm11 for installation and patch will automatically
Get install...... And please tell me where I can enable dual sim....or it will automatically get into
Dual sim mode...

---------- Post added at 01:20 PM ---------- Previous post was at 01:05 PM ----------

[QUOTE=PecanCM;54967219]Any xperia m dual user running on cm11 would like to test this patch ?

make backup then wipe your data then boot into bootloader and flash boot.img from following and check for dual sim.
i know but this will work need confirmation from dual sim
............I have xperia m dual c2004 and I am thinking to flash cm11 in my phone....
I know how to flash but I can't understand what u have said that u have packed
Boot.img into flashable zip..... Is it mean that u have. Added the patch file in
Cm11 zip and I only need to select cm11 for installation and patch will automatically
Get install...... And please tell me where I can enable dual sim....or it will automatically get into
Dual sim mode...

---------- Post added at 01:52 PM ---------- Previous post was at 01:20 PM ----------

[QUOTE=PecanCM;54978915]alright dual sim users please test this new patch. instruction same as older one (backup and wipe) just now i have packed boot.img into flashable zip so just flash zip from recovery. now along with enabling dual sim system will also set model name to C2005 for xperia m dual. thank you.
Download link
Anyone here please explain what sir peacan have said...and how to enable dual sim
4th April 2015, 04:34 AM |#108  
Junior Member
hyderabad
Thanks Meter: 2
 
More
Post how to get back to cwm recovery after installing cm11 on xperia mdual
Quote:
Originally Posted by abhijaan23

i accidentally booted to recovery after getting signal in both sims. It went to TWRP recovery not the CWM as i expected. This is because cm11.0-25 has twrp recovery (boot.img). After i enter the OS, i don see signal in 2nd sim. So i had to repeat the whole procedure again. But 2nd time i tried with cm11.0-33. It worked as expected.

Yes. This is not an FXP. Its unofficial. But i did not see any issues using it. I am good with cm11.0-33.

hi i have installed cm11.0-36 .it is nice i get two sim signals but cannot make calls from second sim as it is showing only one dialer while calling
and my other doubt is before installing cm11 i have cwm recovery and after flashing custom rom my recovery changed to twrp .. so now how do i get back to my stock firmware as i backed up my stcok rom in cwm .. pls help me in how to change my twrp recovery to cwm
my phone is xperia m dual c2004
presently on cm11.0-36 with twrp recovery not able to go back to cwm recovery
8th April 2015, 10:30 AM |#109  
Junior Member
Thanks Meter: 0
 
More
Unhappy Boot Loop after unlocking the Bootloader
Hi, I recently unlocked the bootloader of my device through Sony's fastboot method but after doing it successfully my phone stuck into bootloop in which the wavy animation of color appears and vanish. However the phone is visible in the fastboot devices in cmd prompt.
HOW TO FIX THIS??????
8th April 2015, 11:27 AM |#110  
Bonoboo's Avatar
Senior Member
Thanks Meter: 1,591
 
More
Quote:
Originally Posted by Mohit005

my phone stuck into bootloop

It's normal, just flash stock via Flashtool.
Last edited by Bonoboo; 8th April 2015 at 11:33 AM.
The Following User Says Thank You to Bonoboo For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes