FORUMS

Analysis & Opinion

Galaxy S4 SIM card

9 posts
Thanks Meter: 1
 
By dwd902, Junior Member on 12th January 2014, 06:23 PM
Post Reply Subscribe to Thread Email Thread
8th April 2015, 04:17 PM |#11  
long_tall_texan's Avatar
Senior Member
Flag DFW, TX
Thanks Meter: 58
 
Donate to Me
More
Quote:
Originally Posted by bilgerryan

Try to press and hold the notification until App Info shows up. Click that and then uncheck "Show Notifications".

Thank you. Just tried that. The app is System UI. and Show Notifications box is greyed out. Can't force stop the process to un-grey the box.

Any other ideas.
 
 
8th April 2015, 07:03 PM |#12  
bilgerryan's Avatar
Recognized Developer
Flag Garrett, IN
Thanks Meter: 35,444
 
Donate to Me
More
Quote:
Originally Posted by long_tall_texan

Thank you. Just tried that. The app is System UI. and Show Notifications box is greyed out. Can't force stop the process to un-grey the box.

Any other ideas.

Try adding the line to your build.prop, save, and reboot:

keyguard.no_require_sim=true

Although you'll need to look for the line to see if it says false and change it to true. If the line is present it should be near the beginning of Additional Build Properties.

8th April 2015, 07:59 PM |#13  
long_tall_texan's Avatar
Senior Member
Flag DFW, TX
Thanks Meter: 58
 
Donate to Me
More
Thanks. I checked build.prop and it already has the line keyboard.no_require_sim=true

So that won't make it go away either.

Sent from my SGN4.
8th April 2015, 10:04 PM |#14  
bilgerryan's Avatar
Recognized Developer
Flag Garrett, IN
Thanks Meter: 35,444
 
Donate to Me
More
You could just buy a micro SIM card, they are cheap on eBay.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes