FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Post Reply Subscribe to Thread Email Thread

Significant general lag after installing Xposed Framework

7th September 2014, 11:47 PM |#11  
Junior Member
Thanks Meter: 2
 
More
Smile
Cokenet you are the best. Thank you.
 
 
30th January 2015, 08:24 AM |#12  
koragg97's Avatar
Senior Member
Flag Sofia
Thanks Meter: 274
 
More
!! Fix gaming lag !!
Quote:
Originally Posted by cokenet

Xposed doesnt work correctly with rooted device only by using a custom kernel. You have to install also a custom rom.

OR ...

you have to change the build.prop, if you just only use a custom kernel with Xposed Framework.

- Take Root Explorer for example and open build.prop (to find in System)
- First uninstall Xposed Framwork again ...
- then go to build.prop to the line ( “ro.securestorage.support=true” )
- change true to false ( “ro.securestorage.support=false” )
- now reinstall Xposed Framework
- restart your device and both working well without any lags.

By rooting the phone the secure mode doesnt work anymore, so you have to change that in build.prop.
You dont need to do so with custom kernel and custom rom running, but with custom kernel and stock rom, as I told at the beginning.

cheers

I'm on stock ROM and kernel and had amazing lag while playing GTA San Andreas on low-medium settings. Uninstalled framework ,changed ro.securestorage=false, installed DVFS Disabler module, after that framework again and rebooted. I can run GTA SA on everything MAX with almost no lag at all. Thanks for this
9th April 2015, 10:47 AM |#13  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by cokenet

Xposed doesnt work correctly with rooted device only by using a custom kernel. You have to install also a custom rom.

OR ...

you have to change the build.prop, if you just only use a custom kernel with Xposed Framework.

- Take Root Explorer for example and open build.prop (to find in System)
- First uninstall Xposed Framwork again ...
- then go to build.prop to the line ( “ro.securestorage.support=true” )
- change true to false ( “ro.securestorage.support=false” )
- now reinstall Xposed Framework
- restart your device and both working well without any lags.

By rooting the phone the secure mode doesnt work anymore, so you have to change that in build.prop.
You dont need to do so with custom kernel and custom rom running, but with custom kernel and stock rom, as I told at the beginning.

cheers

Wow, Thank you man!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes