FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Slow motion videos in cloudy g3

8th November 2014, 06:32 AM |#11  
Junior Member
Thanks Meter: 1
 
More
Hey guysive got a slight problem when recording in 120fps. I dont seem to get any audio being recorded. All my bideos come out without audio. Ive read a lot of ppl are facing this issue. Any pointers ?
 
 
11th November 2014, 10:44 AM |#12  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by NaughtyDescent

I want to know is it only me or whenever i start recording video my image gets dark. Its just fine before i press the record button but when i press record button suddenly image gets darker. Any help plz.

I have the same problem. Is there a solution for this?
11th November 2014, 11:37 AM |#13  
Junior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by presswurst

I have the same problem. Is there a solution for this?

For me works like a charm the xdabbeb camera app XCam vLG 5.1.2, here http://forum.xda-developers.com/show....php?t=2548974
I download the app, copy and past to system/app, set r/w/w permission, and reboot the device. Just in my opinion, the best camera for this rom.
11th April 2015, 05:15 AM |#14  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by AyDee

Launch camera, go into video mode, enter settings (gear icon), choose Video Size.
To play back in slow-mo, start the video then hit the menu button and choose Play Speed.

Click image for larger version

Name:	uploadfromtaptalk1428725686695.jpg
Views:	228
Size:	110.5 KB
ID:	3256298 hi im on cloudyg2 2.2...where is the play speed...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes