CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

[Q] N9005 Kitkat can't switch language on Samsung keyboard

24th April 2014, 12:59 AM |#11  
OP Member
Thanks Meter: 4
 
55 posts
Join Date:Joined: Nov 2005
More
My Friend's N9005 has only one service "talk back". He cannot switch language too.....

How can i help him?
 
 
2nd July 2014, 10:51 AM |#12  
thahim's Avatar
Senior Member
Flag Karachi
Thanks Meter: 160
 
1,255 posts
Join Date:Joined: Dec 2006
More
Android always has bugs. In 4.3 it was having with talk back and now with keyboard .
4th July 2014, 01:59 AM |#13  
Junior Member
Flag Safi
Thanks Meter: 4
 
25 posts
Join Date:Joined: Oct 2013
More
Think you
Quote:
Originally Posted by persiansoftware

install greenify again and go to settings---> accessibility and select greenify and set it to off ...

Hi
I had the same problem and it is solved.
Thank you very much.
16th July 2014, 11:15 AM |#14  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2009
Solved
Quote:
Originally Posted by tety

I can't switch language on Samsung keyboard. Who can help me?

Guys

Try the following, I've S5 and I had the same problem and it now works with me:

Go to <Accessibility/Dexterity and interaction>

Turn on "Smart Scroll" & "Interaction control"

I know it doesn't make sense, but it works with me !

Waiting for your feedback...
15th October 2014, 08:51 PM |#15  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
My language spacebar switch also stopped working.. what worked for me is when i deactivated the DU from accessibility. . Worked right away
13th November 2014, 04:33 PM |#16  
odeccacccp's Avatar
Senior Member
Flag Bradford West Gwillimbury
Thanks Meter: 248
 
1,638 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by persiansoftware

install greenify again and go to settings---> accessibility and select greenify and set it to off ...

Wow, thank upu very much
19th February 2015, 07:49 AM |#17  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2013
I solved the issue by deactivating the Speed+ engine under Accessibility
12th April 2015, 02:07 AM |#18  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2015
Thumbs up A thanks msg
Quote:
Originally Posted by persiansoftware

install greenify again and go to settings---> accessibility and select greenify and set it to off ...


you are great , i sign up just to thank you for this i had this problem for over 5 months and i just solve it by ur help <3

Best wishes to you, Keep up
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes