Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more

Sony Xperia Z4 Forum Now Available

Sony’s Xperia line has seen plenty of development on XDA, and now that the Xperia Z4 has been … more
Post Reply Subscribe to Thread Email Thread

Phone says "Type password to decrypt storage". PLEASE HELP I'm out of ideas

17th November 2014, 02:41 PM |#11  
Behold_this's Avatar
Recognized Themer
Flag Las Vegas
Thanks Meter: 3,899
2,399 posts
Join Date:Joined: Jul 2011
Donate to Me
Originally Posted by trandazzo1998

I found out how to get to the bootloader/ recovery without fastboot off in the settings. I waited for the phone to die and once it did I plugged it in. Then I held down the power and volume down buttons and it didn't fastboot because it had died. Hope this helps someone!

I'm sure most people would have simply used ADB.
adb reboot bootloader
21st November 2014, 08:49 PM |#12  
cmart4's Avatar
Senior Member
Flag Prosper, TX
Thanks Meter: 207
1,454 posts
Join Date:Joined: Nov 2007
Thank you so much for this thread and the instructions OP.... just got me out of quite a pickle
12th April 2015, 10:46 AM |#13  
Junior Member
Thanks Meter: 1
6 posts
Join Date:Joined: Apr 2015
Originally Posted by hobs94

I was running the new liquid smooth, when I rebooted my phone it booted up and then took me to a screen that says "type password to decrypt storage". I've never encrypted my storage and have no password.

I rebooted into TWRP to restore a backup, but it won't mount my internal storage and it says 0mb as if it's not even there. Then I tried to flash the GPE RUU, it sends the file but then when its time write it it won't mount the system. I also tried side loading the ROM and it won't mount either.

someone please help me.

EDIT: fixed the issue. Very simple actually. make sure you are bootloader unlocked and have TWRP as recovery.

Boot into recovery>Wipe>Format Data>type in "yes">Go to main menu>Install>check to make sure it says 'xxxxx mb' (x is a placeholder for numbers. for example, when i had my problem my internal storage said 0mb)>go to advanced>adb sideload>check both boxes>swype to start sideload>sideload the rom from your computer

This is also very helpful if you wipe your system and have no ROM to flash. Same steps apply

Thank you so much!!! I thought I bricked my phone! You are a life saver!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes