[SOLUTION] AdAway Not Working - Stuck on "Applying hosts file"

64 posts
Thanks Meter: 104
By xnickfx, Member on 27th January 2014, 07:11 AM
Post Reply Subscribe to Thread Email Thread
10th August 2014, 06:52 AM |#21  
Junior Member
Thanks Meter: 0
Thumbs down isn't working on my HYRDO ICON :(
still doing the 'Applying Hosts File' followed the instructions to the T *EDIT* false alarm :-p
Last edited by thndr143; 10th August 2014 at 07:02 AM.
13th August 2014, 09:32 PM |#22  
Senior Member
Thanks Meter: 38
Quick question here, why does it stop blocking YouTube ads now? It used to work perfectly...... I am using adaway 2.9
18th September 2014, 03:39 AM |#23  
Junior Member
Thanks Meter: 0
SuperSU Notification tweak fixes it
Disabling the notification in SuperSU worked for me as well.

Thanks for the note.
19th November 2014, 06:42 PM |#24  
Junior Member
Thanks Meter: 0
Permission rewritten on reboot
Changing the permissions for the hosts file worked great but the permissions get reset back to the original ones after a reboot. Is there any way to prevent them from being rewritten?
20th December 2014, 12:29 PM |#25  
Thanks Meter: 6
I applied to the letter the tutorial using FX Explorer. The permissions are applied correctly and stuck even after rebooting. However, AdAway still fails to update the hosts file. I have a Lenovo P780, with KingUser (as rooting app), Jelly Bean 4.2.1. What else can I try?
14th April 2015, 05:52 PM |#26  
Account currently disabled
Thanks Meter: 302
Doesn't work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes