FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[SOLUTION] AdAway Not Working - Stuck on "Applying hosts file"

64 posts
Thanks Meter: 99
 
By xnickfx, Member on 27th January 2014, 06:11 AM
Post Reply Subscribe to Thread Email Thread
10th August 2014, 05:52 AM |#21  
Junior Member
Thanks Meter: 0
 
More
Thumbs down isn't working on my HYRDO ICON :(
still doing the 'Applying Hosts File' followed the instructions to the T *EDIT* false alarm :-p
Last edited by thndr143; 10th August 2014 at 06:02 AM.
 
 
13th August 2014, 08:32 PM |#22  
Senior Member
Thanks Meter: 38
 
More
Quick question here, why does it stop blocking YouTube ads now? It used to work perfectly...... I am using adaway 2.9
18th September 2014, 02:39 AM |#23  
Junior Member
Thanks Meter: 0
 
More
SuperSU Notification tweak fixes it
Disabling the notification in SuperSU worked for me as well.

Thanks for the note.
19th November 2014, 05:42 PM |#24  
Junior Member
Thanks Meter: 0
 
More
Permission rewritten on reboot
Changing the permissions for the hosts file worked great but the permissions get reset back to the original ones after a reboot. Is there any way to prevent them from being rewritten?
20th December 2014, 11:29 AM |#25  
Member
Thanks Meter: 5
 
More
I applied to the letter the tutorial using FX Explorer. The permissions are applied correctly and stuck even after rebooting. However, AdAway still fails to update the hosts file. I have a Lenovo P780, with KingUser (as rooting app), Jelly Bean 4.2.1. What else can I try?
14th April 2015, 04:52 PM |#26  
marknoll's Avatar
Senior Member
Thanks Meter: 270
 
More
Doesn't work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes