CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

Flashing Xolo A500s IPS - Bootloop Problem

25th June 2014, 06:07 AM |#1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi,
I need some, actually a lot of help from you guys.
So the story goes like this, I rooted my Xolo A500s IPS using framaroot, then it was working fine for 2-3 Weeks, then suddenly System.UI stopped working, battery was discharging very fast. I figured out that it is something OS problem. So, I decided to flash a new rom into it.
So I installed CWM recovery which is still working.. and done all the steps like Wipe Data/Cache/System/Dalvik etc. and flashed tIctActOe into it . Installation was complete but when I rebooted it stuck on bootloop.(Was not proceding from the first Xolo logo) . then I tried with some other custom roms as well, once with formatting the complete sd card and putting color os and it's ips patch in it and installing it. but same result.
I tried connecting it with pc but it was not detecting the phone, SP flash tool was no help here. I installed Xolo USB drivers as well.
Now I don't know what to do.. If the custom roms are working on other same model, why not mine? Is there any way to solve it? What might be the problem?
Please Help.

Summary:- My Xolo A500s IPS is stuck on bootloop even after following all the steps of flashing.

Thanks......
 
 
20th July 2014, 03:26 PM |#2  
Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Mangesh_V_K

Hi,
I need some, actually a lot of help from you guys.
So the story goes like this, I rooted my Xolo A500s IPS using framaroot, then it was working fine for 2-3 Weeks, then suddenly System.UI stopped working, battery was discharging very fast. I figured out that it is something OS problem. So, I decided to flash a new rom into it.
So I installed CWM recovery which is still working.. and done all the steps like Wipe Data/Cache/System/Dalvik etc. and flashed tIctActOe into it . Installation was complete but when I rebooted it stuck on bootloop.(Was not proceding from the first Xolo logo) . then I tried with some other custom roms as well, once with formatting the complete sd card and putting color os and it's ips patch in it and installing it. but same result.
I tried connecting it with pc but it was not detecting the phone, SP flash tool was no help here. I installed Xolo USB drivers as well.
Now I don't know what to do.. If the custom roms are working on other same model, why not mine? Is there any way to solve it? What might be the problem?
Please Help.

Summary:- My Xolo A500s IPS is stuck on bootloop even after following all the steps of flashing.

Thanks......

Hello,
Are You Still Having The Same Problem?
If Yes Then Can Try The Method I Used And This One Works For Me Well!
First Of All Extract Your Rom.zip or If A Patch Is Available Then Patch.zip
Then Replace The boot.img Provided By Me.
Repack The Rom Or Patch.Zip And Transfer To Your SD Card.
Boot Into Recovery (CWM) And Flash The Zip You Just Packed.
Reboot.
Whoa Done!

*The Above Method Works For Me* *XOLO A500S IPS MODEL*

The Boot.img Provided Is Firmware S003 And The Roms Have S002 Which Create Problems Of Bootloop.

If You Have A Patch For The Rom Then Replace The Boot.img File In The Patch.
If No Patch Is Available Then Replace In Rom.Zip

Thanks,
Hope I Helped You.
Attached Files
File Type: img boot.img - [Click for QR Code] (4.57 MB, 982 views)
The Following User Says Thank You to AppY.fTw.wOw^ For This Useful Post: [ View ]
3rd September 2014, 06:14 PM |#3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Thumbs up This worked for me
Quote:
Originally Posted by AppY.fTw.wOw^

Hello,
Are You Still Having The Same Problem?
If Yes Then Can Try The Method I Used And This One Works For Me Well!
First Of All Extract Your Rom.zip or If A Patch Is Available Then Patch.zip
Then Replace The boot.img Provided By Me.
Repack The Rom Or Patch.Zip And Transfer To Your SD Card.
Boot Into Recovery (CWM) And Flash The Zip You Just Packed.
Reboot.
Whoa Done!

*The Above Method Works For Me* *XOLO A500S IPS MODEL*

The Boot.img Provided Is Firmware S003 And The Roms Have S002 Which Create Problems Of Bootloop.

If You Have A Patch For The Rom Then Replace The Boot.img File In The Patch.
If No Patch Is Available Then Replace In Rom.Zip

Thanks,
Hope I Helped You.


Thanks buddy
I was having same problem but now thanks to you i have solved it
15th September 2014, 06:04 AM |#4  
Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Feb 2014
More
Thumbs up
Quote:
Originally Posted by R4ID18

Thanks buddy
I was having same problem but now thanks to you i have solved it


Your Welcome Dude
28th February 2015, 07:13 PM |#5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
thanks a lot brother!!!!!
worked for me
15th April 2015, 08:14 AM |#6  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2015
Quote:
Originally Posted by R4ID18

Thanks buddy
I was having same problem but now thanks to you i have solved it

can you please tell me how did you do that.....my phone keep restsrting and stuck in bootloop....please help.

Post Reply Subscribe to Thread

Tags
xolo-a500s
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes