FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Sony xperia Z1 left earplug dead

32 posts
Thanks Meter: 1
 
By RyNkA, Member on 17th January 2014, 07:44 AM
Post Reply Subscribe to Thread Email Thread
19th April 2014, 01:08 PM |#11  
sruba209's Avatar
Senior Member
Flag bangalore
Thanks Meter: 27
 
More
@gregbradley: lol

Sent from my C6902
 
 
19th April 2014, 04:04 PM |#12  
Junior Member
Thanks Meter: 3
 
More
Watch out with sticking a needle in the headphone jack! There's some special coating in it to make it waterproof! I guess that a needle can make destroy this coating!

Sent from my C6903 using xda app-developers app
8th May 2014, 12:36 AM |#13  
Junior Member
Flag nottingham
Thanks Meter: 0
 
More
Quote:
Originally Posted by gregbradley

The last post was 19th January, your advice might be a tad late....



Not entirely too late, at least it helped me.

Been trying to find a solution for this same problem and was beginning to think a repair was needed.
Just to confirm...with a needle, after clearing out a clump of fluff sound now plays through both earphones of the 5 different headsets that wouldn't work before.

For anyone else trying to fix this problem either now or in the future, its at least worth a try.

Thanks rvzek
15th April 2015, 09:11 AM |#14  
Vengeance66's Avatar
Senior Member
Flag Tetovo
Thanks Meter: 51
 
Donate to Me
More
I've noticed that my left earplug have lower volume than the right one. Did someone had this problem?

I cannot remember what caused this, but it's only on the Sony headset and not other. Others are working fine.
Last edited by Vengeance66; 15th April 2015 at 09:12 AM. Reason: added another word
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes