CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

[Q] writing 'bootloader'... FAILED (remote: (Unknown error code))

13th February 2014, 11:21 PM |#21  
adomol's Avatar
Senior Member
/etc/init.d
Thanks Meter: 548
 
560 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by brad3626

I restarted, ran cmd as admin and tried every USB port and got this as the result each time:

C:\Users\Brad\AppData\Local\Android\android-sdk\platform-tools>fastboot -w updat
e image-nakasi-kot49h.zip
< waiting for device >
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: 4.23
Baseband Version.....: N/A
Serial Number........: XXX
--------------------------------------------
checking product...
OKAY [ 0.031s]
checking version-bootloader...
OKAY [ 0.016s]
sending 'boot' (4992 KB)...
OKAY [ 5.460s]
writing 'boot'...
FAILED (remote: (FileWriteFailed))
finished. total time: 8.518s
The Nexus was frozen at this point and had to be manually forced to restart bootloader.


The factory image you are using has the bad bootloader bundled in with it. Not sure if flashing that in the first place could be the cause if your current issue?

Sent from my Nexus 7 using Tapatalk

---------- Post added at 03:21 PM ---------- Previous post was at 02:58 PM ----------

Quote:
Originally Posted by Erovia

Just read this guide and download the latest factory image from here.

Good luck.

FYI: Of those 5 grouper images, JWR66Y and KOT49H have the bad bootloader.

Sent from my Nexus 7 using Tapatalk
 
 
14th February 2014, 12:15 AM |#22  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by adomol

The factory image you are using has the bad bootloader bundled in with it. Not sure if flashing that in the first place could be the cause if your current issue?

Sent from my Nexus 7 using Tapatalk

---------- Post added at 03:21 PM ---------- Previous post was at 02:58 PM ----------



FYI: Of those 5 grouper images, JWR66Y and KOT49H have the bad bootloader.

Sent from my Nexus 7 using Tapatalk

I get the same thing with jwr66v

C:\Windows\System32>cd \Users\brad\AppData\Local\Android\android-sdk\platform-to
ols

C:\Users\Brad\AppData\Local\Android\android-sdk\platform-tools>fastboot -w updat
e image-nakasi-jwr66v.zip
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: 4.23
Baseband Version.....: N/A
Serial Number........: XXX
--------------------------------------------
checking product...
OKAY [ 0.030s]
checking version-bootloader...
OKAY [ 0.018s]
sending 'boot' (4896 KB)...
OKAY [ 0.688s]
writing 'boot'...
FAILED (remote: (FileWriteFailed))
finished. total time: 3.797s

C:\Users\Brad\AppData\Local\Android\android-sdk\platform-tools>
Last edited by brad3626; 14th February 2014 at 12:21 AM.
20th February 2014, 07:45 PM |#23  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Apr 2011
i am unable to flash bootloader
hello
please help
n7 (2012) on cm11 nightly started random freeze a couple of days ago
this morning, stuck at 'google' logo, blank screen on trying to boot recovery
tried to read similar cases, decided on factory image KOT49H
stress, no power backup, scheduled loadshedding (in my city, country)
i am not sure if i typed 'fastboot erase boot' OR 'fastboot erase bootloader'
but when it came to flashing the bootloader, it came with an error.
then i read that that particlar bootloader had an error, but.. i downloaded 3 different images
and i still am failing to flash. please note i have not rebooted for fear that i may have, my mistake,
erased the bootloader. i am streesed specially because i am not sure how long i will be able to keep
up the power supply (loadshedding..)
thanks
20th February 2014, 07:55 PM |#24  
adomol's Avatar
Senior Member
/etc/init.d
Thanks Meter: 548
 
560 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by hannibal585

hello
please help
n7 (2012) on cm11 nightly started random freeze a couple of days ago
this morning, stuck at 'google' logo, blank screen on trying to boot recovery
tried to read similar cases, decided on factory image KOT49H
stress, no power backup, scheduled loadshedding (in my city, country)
i am not sure if i typed 'fastboot erase boot' OR 'fastboot erase bootloader'
but when it came to flashing the bootloader, it came with an error.
then i read that that particlar bootloader had an error, but.. i downloaded 3 different images
and i still am failing to flash. please note i have not rebooted for fear that i may have, my mistake,
erased the bootloader. i am streesed specially because i am not sure how long i will be able to keep
up the power supply (loadshedding..)
thanks

Here is a link to the working bootloader.

Although, if you erased the bootloader or it is somehow corrupted, you may have a hard brick on your hands.
The Following User Says Thank You to adomol For This Useful Post: [ View ]
20th February 2014, 08:00 PM |#25  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Apr 2011
excuse me
i am on bootloader, i use fastboot.
is it possible to figure out if i have erased
the current bootloader? what have done wrong?
I should be able to flash one weather or not I
had erased it..?

---------- Post added at 01:45 AM ---------- Previous post was at 01:41 AM ----------

Quote:
Originally Posted by adomol

Here is a link to the working bootloader.

Although, if you erased the bootloader or it is somehow corrupted, you may have a hard brick on your hands.

thank you. just by looking at the linked page, i know the md5 sum by heart. I have tried to flash that one, also comes with nakasi-krt16s,
did not work
got
root@some_debian_system:/media/sdd2/nakasi-kot49h/nakasi-kot49h# ./fastboot flash bootloader bootloader-grouper-4.23.img
sending 'bootloader' (2100 KB)...
OKAY [ 2.246s]
writing 'bootloader'...
FAILED (remote: (Unknown error code))
finished. total time: 2.388s
20th February 2014, 08:07 PM |#26  
adomol's Avatar
Senior Member
/etc/init.d
Thanks Meter: 548
 
560 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by hannibal585

i am on bootloader, i use fastboot.
is it possible to figure out if i have erased
the current bootloader? what have done wrong?
I should be able to flash one weather or not I
had erased it..?

---------- Post added at 01:45 AM ---------- Previous post was at 01:41 AM ----------



thank you. just by looking at the linked page, i know the md5 sum by heart. I have tried to flash that one, also comes with nakasi-krt16s,
did not work
got
root@some_debian_system:/media/sdd2/nakasi-kot49h/nakasi-kot49h# ./fastboot flash bootloader bootloader-grouper-4.23.img
sending 'bootloader' (2100 KB)...
OKAY [ 2.246s]
writing 'bootloader'...
FAILED (remote: (Unknown error code))
finished. total time: 2.388s

So you can start your N7 in fastboot mode? Do you have the option to boot into recovery?
Last edited by adomol; 20th February 2014 at 08:12 PM.
21st February 2014, 05:53 PM |#27  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Apr 2011
It could only boot bootloader (trying the recovery ended with blank display).
I have not rebooted it fearing the bootloader is not there anymore
thank you for trying to help me.

regards
Last edited by hannibal585; 21st February 2014 at 06:00 PM.
13th June 2014, 10:00 PM |#28  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by hannibal585

It could only boot bootloader (trying the recovery ended with blank display).
I have not rebooted it fearing the bootloader is not there anymore
thank you for trying to help me.

regards

I have run into this same issue only my tablet is not unlocked. I'm going to attempt to fix this with what I have read here. If there is any further information on this can someone please post it here. I'm trying to figure out how to fix the FAILED <Remote<Unknown Error>> I receive when attempting to unlock the bootloader.
24th March 2015, 11:31 AM |#29  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2015
Thumbs up
I found this thread because *all* my fastboot commands from flash-all of android5.1 nakasi-lmy47d failed with InvalidArgument and other errors.

Then I downloaded new sdk with new platform-tools
Then used the original usb-cable on a normal usb2 port.
Then found this thread because my bootloader was bricked (InvalidState)...
Bboth android5.1 nakasi-lmy47d and android 5.0.2 nakasi-lrx22g still contain f*cked up booloaders which is a shame!

Had to resort to the bootloader provided in this thread from version JWR66Y, which works totally fine.
Everything working now, thank you very much guys!
17th April 2015, 02:24 AM |#30  
rickyiswhite's Avatar
Senior Member
Flag Marshallton
Thanks Meter: 64
 
933 posts
Join Date:Joined: Apr 2011
More
whenever it goes to flash the bootloader is says remote failure. any idea what this is ?
im trying to unroot
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes