FORUMS

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more

KickMaterial: Material Design For Kickstarter

Frustrated by the lack of a Kickstarter Android App, Grzegorz Oksiuta and Outline have … more

Battery Life Guide Helps You Get More out of Your Device

Battery life is a primary concern when it comes to smartphones these days, and … more

Vinsic Doosl FM Transmitter Review – Accessory Review

A lot of vehicles come with stereos featuring Bluetooth connectivity. This … more
Post Reply Subscribe to Thread Email Thread

[ROM][4.4.4]OFFICIAL LiquidSmooth KitKat V 3.2[Spyder/Umts_Spyder]

6th February 2015, 03:04 AM |#551  
Bobcus Leper's Avatar
Senior Member
Thanks Meter: 730
 
More
Quote:
Originally Posted by dovedescent7

running this 4.4.4 on my son's xt912. not a noob, I just don't usually mess with anything other than samsung....

boot takes 2-3 minutes sometimes, it will even take up to 10% battery from boot.
maybe I am missing something in the settings but how do I go about turning off boot animations for this to make it boot faster?????


settings

You can delete the "bootanimation.zip" from /System/Media.

---------- Post added at 10:04 PM ---------- Previous post was at 10:01 PM ----------

Quote:
Originally Posted by dovedescent7

running this 4.4.4 on my son's xt912. not a noob, I just don't usually mess with anything other than samsung....

boot takes 2-3 minutes sometimes, it will even take up to 10% battery from boot.
maybe I am missing something in the settings but how do I go about turning off boot animations for this to make it boot faster?????


settings

This doesn't help significantly with startup though, because the default "ANDROID" bootanimation from Android 1.0 is still displayed on boot. You you could also try to delete useless apps taking up RAM from /System/App or Priv-App.
 
 
19th March 2015, 09:44 AM |#552  
d.casper.b's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 227
 
More
Having location issues. Keep being told to enable location reporting / enable wifi/gps/network or whatever. Everything is on - it sort of seems to work, but some apps keep complaining.
Any fix for this? Running the 3.2 Milestone.
14th April 2015, 01:26 PM |#553  
Senior Member
Thanks Meter: 19
 
More
getting issues with deep sleep......phone doesn't seem to enter deep sleep at all....most the wakelock process is google services any idea how to solve this issue?
17th April 2015, 08:13 AM |#554  
mattisekk722's Avatar
Senior Member
Thanks Meter: 7
 
More
Xposed, wakelock terminator, add filter to systemUpdateService in google play service. Reboot. Finish
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Droid RAZR Android Development by ThreadRank